Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: New user here. A few ?s if I may, and a few probs.

  1. #1
    What's Jailbreak?
    Join Date
    Apr 2009
    Location
    CHICAGO
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default New user here. A few ?s if I may, and a few probs.
    Hello everyone. This is a great site BTW. Another place to hang out. LOL

    So here is what I have, and what I know so far. Then Ill explain my problems.
    Obviously a iPhone 2g 4GB, firm ware is 04.05.04_G. I am using a pre paid Tmobile sim. I do not have t zones, or internet on it yet. Why you ask, my old phone did not have it, thats why I stepped up to the wonderful iPhone. Tmobile said I have to wait until the last day of my billing cycle to add the data package. grrr
    If I install my sim into the iphone, it makes and recieves calls and texts for a few hours. Or about 10-15 texts. I have recieved more calls on it, then I have made,if that matters. After a period of time, no texts, sent or recieved. Calls out ok, not sure on incoming.E at the top works all the time. If I plug the sim back in my old phone, still no texts. Calls both ways though.
    Then I spend a few min with CS at tmobile, and they have me power down and up the phone. Presto, everything is good in the neighborhood. Try it in the iPhone again, works for a little while, then bam, same deal as before.

    Out of all the knowledgeable people on here, have others had this issue, and how can it be fixed? Thank you in advance.

    My phone is also unlocked and jail broke.
    Last edited by GEE187; 2009-04-16 at 05:31 AM. Reason: Automerged Doublepost

  2. #2
    04.05.04_G = This is your Baseband not your Firmware.

    But since you have the same Baseband as I do I am going to assume that you are under the 2.2.1 Firmware (version).

    There is a chance this is not iPhone related due to the fact that you are unable to text when you swap your SIM back to your old phone... if it was only iPhone related, I would just restore the iPhone to factory settings and then Jailbreak/Unlock again using Quickpwn (go to iclarified.com for instructions if you do not already know how to do it).

    You could try that, if you still have problems then the iPhone is not the problem.

    As for the [E], it is supposed to be always on even if you do not have a data plan.
    Last edited by Oliver350Z; 2009-04-16 at 04:16 PM.
    Housekeepin'?

  3. #3
    iPhone? More like MyPhone
    Join Date
    Jul 2008
    Location
    right in the middle of the US
    Posts
    140
    Thanks
    4
    Thanked 7 Times in 5 Posts

    how old is your sim card? were you having these problems before you got the iPhone? did the problems start after using the iphone for the first time? have you tried somebody else's sim card?

  4. #4
    What's Jailbreak?
    Join Date
    Apr 2009
    Location
    CHICAGO
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    My sim card is about 4 months old. No probs before using the iPhone. The problems started after using the iPhone. I have not tried using a diff sim card. No one else has tmobile that I know.
    I have tried all the APN settings that I can find for tmobile. Currently using the epc.tmobile.com. It still does it. Im wondering if it has to do with not having the data plan yet? I can not get it until the statr of my next billing cycle.

    When I call tmobile with the problem I always have the sim in my nokia phone. Should I use the iPhone until the prob happens and then call tmobile on the iPhone and see if I can get the problem solved this way. The phone was working without a hitch on tmobile when I bought it. It came from a co worker and I used it for 2 days without an issue. I have searched the site and have come up empty.

  5. #5
    anyone else know if this is a common issue with pre-paid sims?

  6. #6
    iPhone? More like MyPhone
    Join Date
    Apr 2009
    Location
    Sacramento, California
    Posts
    191
    Thanks
    16
    Thanked 12 Times in 12 Posts

    I had my 2G on prepaid for a lil while, didn't have a problem at all. The only thing is that texts seemed to make the money in my account go by hella fast, at which point you can't receive any texts or make any calls.

  7. #7
    iPhone? More like MyPhone qnc's Avatar
    Join Date
    Nov 2007
    Location
    Mac Land
    Posts
    233
    Thanks
    32
    Thanked 34 Times in 28 Posts

    I have one on a prepaid tmobile sim for about 1 year with no issues at all so far.

    I agree with the texting killing the balance send 10 and $1.00 gone that quick. Receive 10 back and now you at $1.50 for something that could have been done on a 2 minute phone call.

    Call T-MO cust svs with sim in iphone they will help as much as possible. They know people use iphones.
    Yeah I'm an iPhoneaholic!! So What!!!
    4s on 5.1.1 natural
    4 on 5.1.1 jailbroken on Straight Talk
    3Gs 5.0.1
    3G 3.1.3
    2G's on 1.1.4, 3.1.3

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •