Page 1 of 2 12 LastLast
Results 1 to 20 of 27

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Lost EDGE on 3G!!!

  1. #1
    Default Lost EDGE on 3G!!!
    I've got a 16GB 3G and I've got it unlocked via Gevy 3G Plus 2 SIM. It's been working great for a few weeks. All of a sudden I've lost the Edge icon. I've rebooted several times, removed the sim a few times, tried epc.tmobile.com and wap.voicestream.com and nothing works. I'm able to make calls fine. I'm on 2.2.1 or else I would unlock via yellowsnow. Previous owner upgraded a day before I bought it. I'm grandfathered in on the $5.99 tzones plan. I've got 3G disabled and data roaming on (off doesn't work either). Any suggestions? Thanks.

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Reset your network settings.

  3. The Following User Says Thank You to Poseidon79 For This Useful Post:

    playboii (2009-03-30)

  4. #3
    How do I do that? Isn't that what I'm doing when I'm re-entering in the APN (i.e. epc.tmobile.com)?

  5. #4
    Settings > general > reset > reset network settings

  6. #5
    Quote Originally Posted by Poseidon79 View Post
    Reset your network settings.
    damn you finally solved my problem lol. I usually waited a while then rebooted my phone and the E would come back..sometimes a DAY later =(

  7. #6
    If that doesnt work, it could be your Sim unlocker.

  8. #7
    Resetting network settings didn't work, I guess I'll go back to my 1st gen 4GB iPhone until 3.0/yellowsnow is out!

  9. #8
    Livin the iPhone Life pacmac's Avatar
    Join Date
    Feb 2008
    Location
    san diego
    Posts
    1,057
    Thanks
    67
    Thanked 34 Times in 33 Posts

    Quote Originally Posted by ggab View Post
    Resetting network settings didn't work, I guess I'll go back to my 1st gen 4GB iPhone until 3.0/yellowsnow is out!
    try reset networks..hardboot..then put your settings..then hardboot ..then wake up the edge network with maps or weather..try that.
    THANK ME THANK THANK AGAIN..

  10. #9
    A supernoob question but how do you do a hardboot?

  11. #10
    sim adapters suck,this is why i am happy i am on yellow sn0w but when i had my sim adapter a long time ago for my 3g,i always lost edge the only way i got it to work again was to take out the tmboile sim and put it into a tmobile phone,then switch it back into the 3g with the sim adapter and it worked.

  12. #11
    Default Fix
    FIX: you have to take out your sim card and put it on a tmobile phone and use the tzones for a minute or so on that tmobile phone, take it out and put it back on your iphone, make sure your data roaming is ON.. let me know if it works for you

  13. #12
    Quote Originally Posted by jdmeg22 View Post
    FIX: you have to take out your sim card and put it on a tmobile phone and use the tzones for a minute or so on that tmobile phone, take it out and put it back on your iphone, make sure your data roaming is ON.. let me know if it works for you
    this mmethod didnt didnt work for me last time i had this problem but the reset data did

  14. #13
    iPhone? More like MyPhone Sadhunni's Avatar
    Join Date
    Jan 2009
    Location
    New York
    Posts
    231
    Thanks
    2
    Thanked 8 Times in 7 Posts

    I still have the same issue. No Edge on my 3g iphone 2.2.1 since yesterday ><

  15. #14
    What's Jailbreak?
    Join Date
    Mar 2009
    Location
    Atlanta
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    I have this same issue tooo, i am ready to just say forget it.

  16. #15
    same here i have 2.2.1 3g with rebel sim card... was working good with epc.tmobile.com,internet2.voicestream n wap.voicestream but now no E icon ontop.
    has tmobile change their address again?

    Quote Originally Posted by wesk1 View Post
    same here i have 2.2.1 3g with rebel sim card... was working good with epc.tmobile.com,internet2.voicestream n wap.voicestream but now no E icon ontop.
    has tmobile change their address again?
    got it working again, yey
    Last edited by wesk1; 2009-04-12 at 01:59 AM. Reason: Automerged Doublepost

  17. #16
    What's Jailbreak? talk2me's Avatar
    Join Date
    Apr 2009
    Location
    Manchester, NH
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i think this answer already came out, but you have to put your tmobile sim card back into an edge phone (razr didnt work for me) and surf around to reactivate the sim. i am running 2.2.1 with 4.20.1 base and a rebel v61. i have tmobile unlimited net 19.99 and i use epc.tmobile.com apn. everything works great, ive got a few other issues that im working on. let me know if that works.. may just be your unlock sim let go if it doesnt

  18. #17
    Quote Originally Posted by talk2me View Post
    i think this answer already came out, but you have to put your tmobile sim card back into an edge phone (razr didnt work for me) and surf around to reactivate the sim. i am running 2.2.1 with 4.20.1 base and a rebel v61. i have tmobile unlimited net 19.99 and i use epc.tmobile.com apn. everything works great, ive got a few other issues that im working on. let me know if that works.. may just be your unlock sim let go if it doesnt
    I have a 3G 2.2.1 with the turbo sim. I've been using it for months now with no problems and all of a sudden the edge went out. I tried my sim in my friends blackberry pearl and it said SIM ERROR... Is this because I have the sidekick data plan? That I can only use a sidekick to reactivate my sim...? Please let me know if anyone else has come up with an alternative solution...

    Thanks guys

  19. #18
    i suggest u guys use yellowsn0w now esp since u can down grade the baseband if you upgraded by mistake

  20. #19
    Quote Originally Posted by rud3bwoy View Post
    i suggest u guys use yellowsn0w now esp since u can down grade the baseband if you upgraded by mistake
    You're assuming everyone has the 5.08 bootloader version. Luckily I do and I'm in the process of downgrading right now...but I doubt everyone having a problem in this thread is as lucky as I was.

  21. #20
    I bought the phone already upgraded. I would LOVE to downgrade if someone could explain how... I was under the impression it was impossible.. therefore i purchased the turbo sim..
    Last edited by blackhaT; 2009-04-16 at 02:29 AM.

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •