Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Google Locator Not Working On T-mobile Edge!!! PLease Help!!

  1. #1
    Default Google Locator Not Working On T-mobile Edge!!! PLease Help!!
    Hi i have a 1.1.4 iphone unlocked with ziphone 2.5c on t-mobile network. everything works fine but the google locator. on wifi works fine but as soon as i switch to edge it tells me my location could not be determined.

  2. #2
    ....
    Hmm...

  3. #3
    What's Jailbreak? Ellimist's Avatar
    Join Date
    Feb 2008
    Location
    Orlando, FL
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thats because thats an AT&T feature only (as far as I understand at least). Download an app called Navizon. That should let you use the find me feature, I think you have to let Navizon find you at least once though, then you can do it directly from the maps app.

  4. #4
    ummm did you make sure edge is workin.. im t-mobile and 1.1.4 and locator works for me

  5. #5
    locator also works for me. You have to make sure you have the newer baseband/boatloader as it wont work on the older ones. But you might be able to use the apps; locateme or navizon.

  6. #6
    works for me, 1.1.3, 3.9 BL and on t-mobile

  7. #7
    im on 1.1.4 with 04.04.05 with 3.9 bootloader. t-mobile edge is functional.

  8. #8
    ok heres the story. for people with 4.6 bootloaders, the unlock changes the baseband to a version that is TOO OLD for google map's locateme. theres 2 ways to fix this. 1) downgrade bootloader to 3.9 by using ziphone. 2) use navizon.
    hit thanks if thanks are due.

  9. The Following User Says Thank You to mbrooksr For This Useful Post:

    alick (2008-03-16)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •