Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MAJOR PROBLEM: Iphone emergency/acitavtion screen (Unslovable)?

  1. #1
    Default MAJOR PROBLEM: Iphone emergency/acitavtion screen (Unslovable)?
    okay so i'm really pissed right now becuase i wrote this big post putting out every spec and when i went to post i had to f*kin login agian and now i'm here.here a summary i restored my iphone and now now my iphone displays the slide to emergency call/ activation thing. my tmobile sim card still show sup with signal but i dotn' think it works. i tried the ziphone mthos, winpwn, quickpwn, calling myself (*#03#), holding hom e5 sec both 10 secs, home 30 secs, no use. i tried ituned shift+restore.. i get back to the same screen. before this happened i think i was running 2.2 and now i dont' know.. i guess 2.0.2 cuz i did shift restore to that one any suggestions or hints, helps anythin is appreicate i'll be gald to give it a try.. i'm just trying a bunch of different combinations with things.. hoping it all clicks.. thanks!

  2. #2
    Use winpwn to build a custom firmware. You will need a legit copy of itunes ipsw file and then you will need the bootloader files. They can all be found on this forum. I believe you probably have a 2G iphone. The custom ipsw file will ensure that you unlock the phone. It will then also activate it and jailbreak it.

    If you have a 3G, then make sure you don't upgrade to 2.2.1 because of the baseband upgrade which would make it impossible to unlock. To unlock the 3G, you need to install yellowsn0w from Cydia.

    If you need more help, write back at [email protected] and I will help you.

  3. #3
    All you need to do is restore it again then use quickpwn to jb and unlock it even tho your phone is already unlocked this will bypass the that screen

  4. #4
    thats the thing when i try quickpwn or winpwn when Pwning process comes up ( the hold power button 5 seconds,...all thats) it doesn't work.. in quickpwn when that process comes.. after 30 secs of holding the home the black screen with code just exits/crashes and i have to do it all over again.. i doesn't work though!!

  5. #5
    Don't use winpwn use quickpwn and try instlling .net 2.0 restart comp and try again that might me why it crashs lmk

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •