Page 1 of 2 12 LastLast
Results 1 to 20 of 21

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Abnormally slow TZones

  1. #1
    What's Jailbreak?
    Join Date
    Feb 2009
    Location
    Glendale, AZ
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default Abnormally slow TZones
    Yesterday, I tricked T-Mobile into getting the $5.99 TZones package, and I successfully got the internet working. I love it and all, but it's horribly slow.

    The Speedtest.net App showed my speed to be 21 kbps (or whatever unit they use), and according to this thread, the guy said that his speed was 143.61 kbps, which is significantly faster.

    I didn't get the TZone Hack off of Cydia, but I don't know if it makes a difference, and it's not even on there. If it does make a difference, can someone tell me the source I have to use to get it? And would I have to do anything else to make it work.

    General speed improvement tips would be appreciated as well.

    Thanks

  2. #2
    I also have very slow speeds for EDGE with the $9.99 plan (50MB web / 200 sms)

    So far nobody was able to help me sort this out.

    I get average of 30kbps with speeds:
    - sometimes as low as 15kbps
    - sometimes as high as $56kbps

  3. #3
    My iPhone is a Part of Me BarcaMagic's Avatar
    Join Date
    Mar 2008
    Location
    St.louis
    Posts
    607
    Thanks
    66
    Thanked 61 Times in 37 Posts

    on iphonespeedtest.com i got

    199.5 kbps
    156.1 kbps
    186 kbps

    No t-zones hack on $5.99 t-zones

  4. #4
    Green Apple
    Join Date
    Oct 2008
    Location
    Little Elm, Texas
    Posts
    49
    Thanks
    3
    Thanked 5 Times in 4 Posts

    Which APN did you use?

  5. #5
    My iPhone is a Part of Me BarcaMagic's Avatar
    Join Date
    Mar 2008
    Location
    St.louis
    Posts
    607
    Thanks
    66
    Thanked 61 Times in 37 Posts

    epc.tmobile.com

  6. #6
    For a long time, i'd been getting speends < 60kbps (I've had Tzones since December 07)... After switching to epc.tmobile.com around sept 08, my speeds increased significantly. There was an outage in minneapolis over the weekend and i was lucky to get 15kbps or any edge service at all.

    It's been working fine since monday and i just checked on i.dslr.net/iphone_speedtest.html and am getting 165kbps.

    I'm not using the tzones hack, and have the $5.99 tzones plan.

    Edge speeds seem to vary greatly based on location, coverage etc. Do you know what kind of speeds other people near by are getting?

  7. #7
    What's Jailbreak?
    Join Date
    Feb 2009
    Location
    Glendale, AZ
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I'm using epc.tmobile.com

    Do you think tbe other APC server would give me better results (I live in Glendale, AZ)? If so, what is it?

  8. #8
    My iPhone is a Part of Me BarcaMagic's Avatar
    Join Date
    Mar 2008
    Location
    St.louis
    Posts
    607
    Thanks
    66
    Thanked 61 Times in 37 Posts

    Quote Originally Posted by choffy21 View Post
    I'm using epc.tmobile.com

    Do you think tbe other APC server would give me better results (I live in Glendale, AZ)? If so, what is it?
    epc is the best one right now

  9. #9
    My iPhone is a Part of Me
    Join Date
    Jul 2008
    Location
    Minnesota
    Posts
    732
    Thanks
    12
    Thanked 27 Times in 25 Posts

    i usually hit around 200kbps on epc on edge

  10. #10
    What's Jailbreak?
    Join Date
    Feb 2009
    Location
    Glendale, AZ
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Pcpro745 View Post
    i usually hit around 200kbps on epc on edge
    I'm starting to get around the same speeds now. I guess it took a while for the service to pick up.

    Thanks guys

  11. #11
    Quote Originally Posted by choffy21 View Post
    I'm starting to get around the same speeds now. I guess it took a while for the service to pick up.

    Thanks guys
    Did you change any settings to get faster speeds?

    I use the speedtest.net app and I think it's pretty accurate. The iphonespeedtest seems a bit generous. Using the speedtest.net app, I average about 50 - 60 kbps. I live in the LA area and i use the epc APN.

    I was previously on the smartphone unlimited plan using the internet2 APN and i was getting speeds averaging about 125 kbps.

  12. #12
    im getting 192kbps on epc apn.

    not bad for 5.99 a month
    2006 Honda CBR600RR

  13. #13
    It's still amazing that it is possible to squeeze normal priced T-Zones out of T-Mobile. . . . . . . .

    Cool, that it works. . . . . .
    http://www.modmyi.com/forums/image.php?type=sigpic&userid=129676&dateline=12338  68848

  14. #14
    Quote Originally Posted by ep3hatch03 View Post
    im getting 192kbps on epc apn.

    not bad for 5.99 a month
    that's pretty good! where are you located?

    Edit: NM, I saw that you are located in Virginia in your other post.
    Last edited by theSavant; 2009-02-23 at 05:48 PM.

  15. #15
    i got 222.2 kbps. all the time. i live in san francisco area. i think the speed depend on where the tmobile coverage area and setting iphone.

  16. #16
    I have a 2G...

    My "Data Roaming" is OFF...
    Does it affect on speed if I turn it ON?

  17. #17
    Data roaming will only affect your speed if you end up roaming on another network such as ATT, which may not necessarily be faster.

    I leave data roaming on just in case i'm in a poor tmo coverage area.

  18. #18
    Will there be any surprising charges if I leave it on?

  19. #19
    My went really slow 70 kbps and the next day no internet at all the whole day (must have been an upgrade or something .... After that it jumped to 303 kbps (tzones hack in WI)

  20. #20
    I'm getting ridiculously slow speeds of around 1-5kbps. I got around 200kbps for not even 10 minutes and i thought I would wait a while to see if it would boost in speed but it hasn't. I use apn epc.tmobile.com and I've tried all the others and the epc one seems to be the only one that gives me somewhat decent speeds.

    It looks like resetting my network settings then inputting the apn gives me speeds of around 20kbps but then if i connect to wifi and back to tzones it goes back to like 1kbps or doesn't even work. I've tried with both data roaming on and off and its the same.

    Any ideas?

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •