Page 1 of 2 12 LastLast
Results 1 to 20 of 21

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: epc.tmobile.com down?

  1. #1
    Default epc.tmobile.com down?
    Anyone else having problems with their EDGE network settings?

    It's been going on for about 4 hours now.

    I tried changing APNs and nothing helps

  2. #2
    My iPhone is a Part of Me BarcaMagic's Avatar
    Join Date
    Mar 2008
    Location
    St.louis
    Posts
    607
    Thanks
    66
    Thanked 61 Times in 37 Posts

    Dont make general claim like that.People GET SCARED, i just checked mine and it works fine .

    try rebooting your iphone

  3. #3
    Quote Originally Posted by BarcaMagic View Post
    Dont make general claim like that.People GET SCARED, i just checked mine and it works fine .

    try rebooting your iphone
    What else is are they suppose to say? epc.t-mobile not working? It's the same thing, he put a ? after it making it a question.

    Try using another APN. I use internet3.voicestream.com, if no other APN works I suggest calling T-Mobile. I had to change my plan around to get my internet working again.

  4. #4
    My iPhone is a Part of Me BarcaMagic's Avatar
    Join Date
    Mar 2008
    Location
    St.louis
    Posts
    607
    Thanks
    66
    Thanked 61 Times in 37 Posts

    Quote Originally Posted by DominicRiccitello View Post
    What else is are they suppose to say? epc.t-mobile not working? It's the same thing, he put a ? after it making it a question.

    Try using another APN. I use internet3.voicestream.com, if no other APN works I suggest calling T-Mobile. I had to change my plan around to get my internet working again.
    Maybe MY edge is down.

  5. #5
    he's asking a question if the edge is down because HIS obviously isn't working.
    Last edited by Broomhead; 2009-02-15 at 03:17 PM.

  6. #6
    My iPhone is a Part of Me BarcaMagic's Avatar
    Join Date
    Mar 2008
    Location
    St.louis
    Posts
    607
    Thanks
    66
    Thanked 61 Times in 37 Posts

    Quote Originally Posted by DominicRiccitello View Post
    he's asking a question if the edge is down because HIS obviously isn't working.


    WOW nice choice of words.
    Last edited by Broomhead; 2009-02-15 at 03:18 PM.

  7. #7
    I'm having the same issue...edge is enabled
    cant seem to get anywhere
    "could not activate cellular data network"

    was using it just fine last night....about 11:30pm is just stopped working
    I had just surfed the internet on the phone too...
    something is not quite right with the edge network right now in Central Texas..

    BTW...now I cant find my APN Settings on my phone...page seems to have disappeared

  8. #8
    "epc.tmobile.com" does not work on my case. I had to enter "wap.voicestream.com" and it works.

  9. #9
    My iPhone is a Part of Me BarcaMagic's Avatar
    Join Date
    Mar 2008
    Location
    St.louis
    Posts
    607
    Thanks
    66
    Thanked 61 Times in 37 Posts

    Quote Originally Posted by soundengineer View Post
    I'm having the same issue...edge is enabled
    cant seem to get anywhere
    "could not activate cellular data network"

    was using it just fine last night....about 11:30pm is just stopped working
    I had just surfed the internet on the phone too...
    something is not quite right with the edge network right now in Central Texas..

    BTW...now I cant find my APN Settings on my phone...page seems to have disappeared
    There is an app is cydia to enable APN settings.Search in cydia.

  10. #10
    My iPhone is a Part of Me
    Join Date
    Jul 2008
    Location
    Minnesota
    Posts
    732
    Thanks
    12
    Thanked 27 Times in 25 Posts

    Mines Down Too

  11. #11
    I don't think it's just this guy's issue...I think there's a data outage or something. I've got the same problem. If you reboot, your E goes away and it just flat out tells you there is no internet connection when you try using the web browser.

  12. #12
    My iPhone is a Part of Me
    Join Date
    Jul 2008
    Location
    Minnesota
    Posts
    732
    Thanks
    12
    Thanked 27 Times in 25 Posts

    im calling them

  13. #13
    Make sure you put your SIM in a T-Zones phone first...they can see if you are using an iPhone...

  14. #14
    Default Down as well
    Both epc.tmobile.com & wap.voicestream.com have been down now for several hours here in Minnesota with our two 3G's

  15. #15
    Im in Hollywood,CA and its down here too.. Tried both epc and wap settings.. Anyone elsewhere having these problems? I wonder if they are updating something...

  16. #16
    Its down here in Kansas as well...on both mine and my wife's iphones

  17. #17
    down here as well in MN since noon today..

  18. #18
    My iPhone is a Part of Me
    Join Date
    Jul 2008
    Location
    Minnesota
    Posts
    732
    Thanks
    12
    Thanked 27 Times in 25 Posts

    just started working for me at about 7 I'm in MN btw tmo doesn't care that I'm usin a iPhone they even tried to diagnose the problem on my phone

  19. #19
    iPhone? More like MyPhone
    Join Date
    May 2008
    Location
    California
    Posts
    158
    Thanks
    9
    Thanked 10 Times in 9 Posts

    Tmobile edge epc. working okay in Orange County, CA.

  20. #20
    Copy that! Seems to be working fine now. Very strange and annoying though..

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •