Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: My 1.1.4iPhone doesnt work anymore...any suggestions???

  1. #1
    Unhappy My 1.1.4iPhone doesnt work anymore...any suggestions???
    Ok so heres the deal, I bought a 1.1.3 OTB iPhone last year and downgraded it to 1.1.2 so that I could use it with t-mobile. I eventually made the mistake of using itunes to upgrade it to 1.1.3. This locked it again and i paid 30$ to get the first one click Ziphone where it upgraded it to 1.1.4. I recently had been having some problems so I once again upgraded it with the intention of using the new Ziphone to get it back to an unlocked 1.1.4 except now it is 1.1.4 but i cant use edge, text, or make calls. I have watched countless videos and tried everything I can think of but i still just have an Iphone that cant make calls. Does anyone know of this problem or how to potentially fix it????

  2. #2
    iPhone? More like MyPhone
    Join Date
    Dec 2007
    Location
    My House
    Posts
    211
    Thanks
    15
    Thanked 10 Times in 10 Posts

    Upgrade to 2.0.2, use pwntool to jailbreak and unlock...

  3. #3

  4. #4
    using what firmware and what version of itunes?

  5. #5
    use firmware 2.0.2 and i believe you can use the most recent version of itunes (8.0)

  6. #6
    NO itunes 8.0 won't let you use custom firmware and DON"T USE 2.1.1

  7. #7
    yea i already did and in the middle of using winpwn 2.5 it tells me an unexpected error occured and winpwn closes

    and now i cant seem to down grade even using itunes 7.5
    Last edited by scary crayon; 2008-09-13 at 10:31 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •