Page 8 of 11 FirstFirst ... 678910 ... LastLast
Results 141 to 160 of 212

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: *** New T-Mobile APN ***

  1. #141

  2. #142
    My iPhone is a Part of Me
    Join Date
    Nov 2007
    Location
    Los Angeles
    Posts
    805
    Thanks
    414
    Thanked 107 Times in 79 Posts

    Quote Originally Posted by Lecram25 View Post
    For the last time: There is no need for the T-Zones proxy hack with the new APN. Whether you're on 1.1.x or 2.x.x.
    for the last time,
    the hack installs the proxy.pac file which you need to make it work with tzones. so yes you do need the hack and the new apn to make it all work.

  3. #143
    My iPhone is a Part of Me
    Join Date
    Jul 2008
    Location
    Minnesota
    Posts
    732
    Thanks
    12
    Thanked 27 Times in 25 Posts

    Quote Originally Posted by T-Mobile-iPhone View Post
    Works just fine for me in MN (Minneapolis area). iTunes & App store doesn't work, everything else does - including youtube, Gmail, and Pandora. I'm running the latest 2.1 firmware.

    Do you have Tzones on your account or Total Internet?

    I always get Could Not Activate Ceullular Data Network, I uninstalled the proxy hack then put epc.Voicestream.com in the settings and reboot


    EDIT: NEVERMIND FIXED IT! epc.tmobile.com user error haha
    Last edited by Pcpro745; 2008-09-30 at 08:53 PM.

  4. #144
    Quote Originally Posted by Pcpro745 View Post
    Do you have Tzones on your account or Total Internet?

    I always get Could Not Activate Ceullular Data Network, I uninstalled the proxy hack then put epc.Voicestream.com in the settings and reboot


    EDIT: NEVERMIND FIXED IT! epc.tmobile.com user error haha
    hmph... and I just realized it's not epIc.tmobile.com :P doh! Works now. Thanks!

  5. #145
    Quote Originally Posted by tattoojack View Post
    for the last time,
    the hack installs the proxy.pac file which you need to make it work with tzones. so yes you do need the hack and the new apn to make it all work.
    didn't install any hacks,

    put in the APN n it works. i m on 2.1 firmware
    2006 Honda CBR600RR

  6. #146
    anyone on t-mobile got youtube working with or without this apn? do me a favor can you send me a copy of the files you're currently using allowing your t-mobile youtube to work. OTHERWISE this apn is SUPER fast as in much faster than the previous wap.voicestream.com, everything works except for my youtube but i know it has nothin to do with my apn.
    None So Blind As Those Who Will Not See

  7. #147
    Quote Originally Posted by tattoojack View Post
    for the last time,
    the hack installs the proxy.pac file which you need to make it work with tzones. so yes you do need the hack and the new apn to make it all work.
    Quit the FUD.

    There is no need for the T-Zones hack with the new APN.

    The hack reroutes all your internet traffic through the proxy address due to the port restrictions associated with the wap.voicestream.com APN.

    The new epc.tmobile.com has little to no port restrictions (I believe there are a few port restrictions -> see App Store and iTunes not connecting).

    With that said, the epc.tmobile.com APN, without the T-Zones hack, provides "full" (minus the App Store and iTunes) internet (yes, YouTube works 100%).

    I find it unbelievable that people are still confused. Which leads me to believe that they're not reading the entire thread.

    Bottom line:

    - wap.voicestream.com + T-Zones Hack = Limited (no IM clients, no streaming audio/video, no YouTube, $CODES$ errors, slow Weather app et al. startup times) internet via the MMS proxy gateway.

    - epc.tmobile.com (only, without the T-Zones Hack installed) = Full internet, except App Store and iTunes.

    Poseidon79 definitely got it right:

    Quote Originally Posted by Poseidon79 View Post
    $19.99 plan apn = internet2.voicestream.com
    $5.99 plan apn = epc.tmobile.com (without t-zones hack) or wap.voicestream.com (with t-zones hack)

  8. The Following User Says Thank You to Lecram25 For This Useful Post:

    mike2001ny (2008-10-14)

  9. #148
    is there a work-around to get AppStore working on the new apn [epc] aside from switching back to the old apn [wap]??

  10. #149
    Quote Originally Posted by BeckssGirl View Post
    hi guys, I have 2g iPhone, $5.99 tzones, version 2.0.1

    I uninstalled tzones hack from cydia, went to iPhone setting > general > network

    but I saw no place to input the new apn settings .. it only had roaming data, vpn & wifi .. there was no edge..

    I've restarted the iPhone several times..

    please help.. thanks
    I have this same exact problem and question. I know my tzones $5.99 plan is working, Ive had it for like 3 years,
    When I go...Settings>General>Network, the only 3 options I have are Data Roaming (on/off), VPN, and Wi-Fi.

    Help????

  11. #150
    Quote Originally Posted by reynoldsrobbie View Post
    I have this same exact problem and question. I know my tzones $5.99 plan is working, Ive had it for like 3 years,
    When I go...Settings>General>Network, the only 3 options I have are Data Roaming (on/off), VPN, and Wi-Fi.

    Help????
    See my reply from this thread:

    Quote Originally Posted by Lecram25 View Post
    You need to install "APN Editing" version 1.0 from Linux_insidev2 in Cydia.

  12. #151
    Retired Moderator soulthoughts's Avatar
    Join Date
    Sep 2007
    Location
    Tacoma, WA
    Posts
    3,096
    Thanks
    333
    Thanked 603 Times in 506 Posts

    I get great service. Haven't measured the speeds but I do not have any hack or data plan at all!

    ****
    edit
    ****
    dtunes - works
    Google Maps - works
    Safari - works
    Appstore - not working
    Weather - working
    YouTube - working

    Speedtests:
    *119kbps
    *91kbps
    *156kbps
    *147kbps

    on my 2g, FW 2.0.2.
    Last edited by soulthoughts; 2008-10-02 at 11:14 PM.

  13. #152
    i hope no one calls t-mobile n ask how to do it. hahah
    2006 Honda CBR600RR

  14. #153
    Hey Guys I read through this thread for about an hour but I cant seem to get my internet working.

    I have a First gen iphone 1.1.4 firm. I uninstalled all the tzone hacks, I changed apn to epc.tmobile.com but now nothing works for internet. It doesnt even detect my edge at all anymore.

    Only reason I think might be a problem was back i read on this forum that i should change my ip settings from

    "10.0.0.0" to"25.0.0.0" . would this havce any reason or am i totally doing something wrong here? any help would be appreciated. I cant even remember how i changed the 10.0.0.0 to 25.0.0.0 i remember i used a program anyone have help on that im trying to figure out how to get the ip back to 10.0.0.0

  15. #154
    I think im out guys. I had the tzones + epc.tmobile.com + FW 2.1 working for about 2 weeks. And all of a sudden it just stopped working. Tried the bigboss hack, didn't work, dont feel like doing the proxy thing. Anyone else have their connection drop off all of a sudden?

  16. #155
    Quote Originally Posted by lilasngliy View Post
    Hey Guys I read through this thread for about an hour but I cant seem to get my internet working.

    I have a First gen iphone 1.1.4 firm. I uninstalled all the tzone hacks, I changed apn to epc.tmobile.com but now nothing works for internet. It doesnt even detect my edge at all anymore.

    Only reason I think might be a problem was back i read on this forum that i should change my ip settings from

    "10.0.0.0" to"25.0.0.0" . would this havce any reason or am i totally doing something wrong here? any help would be appreciated. I cant even remember how i changed the 10.0.0.0 to 25.0.0.0 i remember i used a program anyone have help on that im trying to figure out how to get the ip back to 10.0.0.0
    Reset your network settings and try again.

  17. #156
    ahh mine stopped working last nite. it's time to pay the 5.99 plan
    2006 Honda CBR600RR

  18. #157
    Retired Moderator soulthoughts's Avatar
    Join Date
    Sep 2007
    Location
    Tacoma, WA
    Posts
    3,096
    Thanks
    333
    Thanked 603 Times in 506 Posts

    Quote Originally Posted by ep3hatch03 View Post
    ahh mine stopped working last nite. it's time to pay the 5.99 plan
    Me too. It worked for a day.

  19. #158
    148kbps, wow not bad at all Plus no proxy hack
    8GB 3G iPhone


    • Universal-Sim 5.5 Unlock
    • 2.1 Pwned with Pwnage Tool

  20. #159
    tmobile blocked me today.im in north alabama.

  21. #160
    my t-zones stopped working as well. i havent used edge in a day or two. i tried it today and it didnt work. whenever i try to go to a page, i get redirected to some other t-mobile page that says "Your plan does not support this feature"

Page 8 of 11 FirstFirst ... 678910 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •