Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Tzones not working on 2g unlocked iPhone 2.0.2, Winpwn'd 2.5

  1. #1
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    11
    Thanks
    1
    Thanked 2 Times in 1 Post
    Default Tzones not working on 2g unlocked iPhone 2.0.2, Winpwn'd 2.5
    I have unlocked alot of iPhone's before the new firmware 2.0.0, 2.01, & 2.0.2 came out. Here I am, dealing with trying to get the Tzones to work for the last 2 days. I have Tzones with this sim card. I redid the iPhone with firmware 2.0.2 with WinPwn 2.5 with custom firmware. Installed the new Tzones hack from Cydia, but I still can't get the damn thing to work. I tried everything. I mean everything. The proxy.pac hack, the preferences.plist stuff. This is getting crazy. What do I need to do to get this working? What am I doing wrong? Why is this such a hassle? I did all the same things i did when i unlocked and jailbroke all the older Iphones with the old firmwares. I need a surefire way to get this working. It seems like everyone has answers to the Tzones hack, but none seem to be working for me. Anyone with REAL answers to this problem, I need them bad. Any help would be gladly appreciated, Thanks, OneCrazyDJ

  2. #2
    If you go into settings->general->network->cellulardatanetwork-> what does it say for the APN, the username and password should be blank.

  3. #3
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    11
    Thanks
    1
    Thanked 2 Times in 1 Post
    Quote Originally Posted by BoisePunk22 View Post
    If you go into settings->general->network->cellulardatanetwork-> what does it say for the APN, the username and password should be blank.
    Fixed it. Close thread please.

  4. #4
    i have the same problem,,,, how did you fix yours?

  5. #5
    Okay installed big's tzone enabler, tried internet2/3 and wap .voicestream.com (**NO username or password**) tried turing data roaming on and off. called to make sure my tzone is on my account and still
    "could not activate cellular data network: you are not subscribed to a cellular data service".

    running 2.0.2 winpwn
    3g 16GB iphone.
    Turbosim 2nd generation.
    Full signal

    Please help

  6. #6
    Default i'm also having the same problem
    i get the cellular data network message too. i have uninstalled/reinstalled tzones and all.. any help!?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •