Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.2 OTB: "Error Performing Request: No Network Service"

  1. #1
    Default 1.1.2 OTB: "Error Performing Request: No Network Service"
    Hey guys, I have a week 51, 1.1.2 OTB iPhone. I unlocked it 2 weeks ago via iClarified and everything has been working fine including the T-Zone hack up until this afternoon.

    I was making a call and got a operator your call not be completed tone. A couple of minutes later I tried making another call and it would beep 3 times and go to "Call Ended." I wasn't sure if there was something wrong with my iPhone or T-mobile, so I switched out my SIM and put it into my Nokia. I ended up getting the same error so I figured it was T-mobile and not the iPhone. When I got to the store my phone started working again so I figured they fixed the network. So when I got back home I popped the SIM back into my iphone and same problem happen.

    Here's the weird part, I can receive calls, and read text messages, and my number comes up in the settings, the phone just won't dial/call. Any ideas?

  2. #2
    Green Apple
    Join Date
    Nov 2007
    Location
    Memphis, TN
    Posts
    30
    Thanks
    1
    Thanked 4 Times in 4 Posts

    Sounds like just a network problem. Give it some time. Also, turn your phone on and then off again. This might help.
    Everyday is a New Day...

  3. #3
    Default same problem
    Hey, I'm having the same problem.

    iPhone purchased in October (08), OTB via Apple in America, and I brought it over with me to Slovakia. Jailbroke and unlocked in January. Everything running smoothly until recently.

    I'm on the o2 carrier, with a pay-as-you-go plan, and it was definitely working before. I can still receive calls and messages, but can't call out or send messages- just like OP says.

    I figured I was out of credit, and bought a new 8 Euro card this morning. When I try to top off my account, I get the following:

    Error performing request
    No Network Service

    I do have network service (as I can receive calls), so I'm left scratching me head on this. I've tried rebooting, removing and reinserting the SIM, turning on/off airplane mode, that kind of stuff, but to no avail.

    Any ideas?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •