Results 1 to 15 of 15

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlocked iPhone 2.0.2 NO EDGE.... HELP!

  1. #1
    What's Jailbreak?
    Join Date
    Aug 2008
    Location
    Branson, Mo
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Unlocked iPhone 2.0.2 NO EDGE.... HELP!
    I am new to the iPhone, I bought a (non 3g) iPhone yesterday ($100.00) It was owned by and old man that wanted to get a 3g and sold me his cheap. I promptly snatched it up drove to T-Mobile activated 2 lines of service and drove home and unlocked my new iphone and slapped in my T-Mobile Sim Card. NO PROBLEM was so much easier than flashing different FW on my mogul or treo. i got it all setup the way I wanted it, but I have no edge, I do have the unlimited 19.99 tmo plan for data use. I entered internet2.voicestream.com in the apn and left the name and PW blank, this allows me to access tmo internet but not on the edge speed network, I have edge in my area. it works on my razr and wifes nokia, what can I do keep in mind i have only owned this phone 30 hours and still a noob so please explain as best you can. Thank you

  2. #2
    iPhoneaholic
    Join Date
    Mar 2008
    Location
    Dallas, TX
    Posts
    400
    Thanks
    48
    Thanked 47 Times in 43 Posts

    Quote Originally Posted by GarrinChilders View Post
    I am new to the iPhone, I bought a (non 3g) iPhone yesterday ($100.00) It was owned by and old man that wanted to get a 3g and sold me his cheap. I promptly snatched it up drove to T-Mobile activated 2 lines of service and drove home and unlocked my new iphone and slapped in my T-Mobile Sim Card. NO PROBLEM was so much easier than flashing different FW on my mogul or treo. i got it all setup the way I wanted it, but I have no edge, I do have the unlimited 19.99 tmo plan for data use. I entered internet2.voicestream.com in the apn and left the name and PW blank, this allows me to access tmo internet but not on the edge speed network, I have edge in my area. it works on my razr and wifes nokia, what can I do keep in mind i have only owned this phone 30 hours and still a noob so please explain as best you can. Thank you
    Try entering:
    APN: wap.voicestream.com
    User Name: guest
    Password : guest
    which is what I use for my 19.99 plan
    My wife on the other hand her's works by using the info below
    If that doesnt work try leaving the user name and password blank.

    Also it may take up to 48 hours for your phone to receive an internet connection so take that into consideration. Mine was on immediately but there is a chance it takes longer.

  3. #3
    Livin the iPhone Life
    Join Date
    Jan 2008
    Location
    sd
    Posts
    1,084
    Thanks
    8
    Thanked 99 Times in 79 Posts

    do not use wap.voicestream.com its for tzones only

    wait a lil longer for the edge to start working. sometimes takes up to 72 hours to activate
    1.1.1>1.1.2>1.1.4>2.0>2.1>2.2>3.1>3.1.2 blackra1n'd

    waitin on my white iphone 4

  4. #4
    What's Jailbreak?
    Join Date
    Aug 2008
    Location
    Branson, Mo
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Update.....

    I was fumbling around in the network settings and came across carrier selection, I entered that menu and it searched for a second and came up with T-mobile or AT&T or auto, it was selected to auto, i checked AT&T and it instantly popped into edge and gave me full service bars so i checked the youtube and it allowed me to start to watch a video but it was unwatchable with all the buffering and lagging, i went and did a speed test on the connect and it only pulling a 74kbps on its best try. thats no better than gprs on tmobile. I have tried all i can i contacted 611 and sit on hold for 29minutes for the guy in tier three tech to tell me he had no clue and that hes sorry. lol what a burn. what know?

  5. #5
    iPhoneaholic
    Join Date
    Mar 2008
    Location
    Dallas, TX
    Posts
    400
    Thanks
    48
    Thanked 47 Times in 43 Posts

    Quote Originally Posted by smirkis View Post
    do not use wap.voicestream.com its for tzones only

    wait a lil longer for the edge to start working. sometimes takes up to 72 hours to activate

    I disagree about the APN..... I have the 19.99 data plan, on for about a year and this is THE ONLY setting that works with my phone. I consistently pull 230+ K/bps

    If you get the 19.99 plan, you can use either the wap or the internet2 apn - all the 19.99 plan does is open up the ports so that you can use tmo's network without the use of a proxy
    Last edited by Muggz5; 2008-08-28 at 07:31 AM.

  6. #6
    2 days ago my 1st gen 2.0.2 iphone had zero problems with edge. (this was going from pwning 2.0 then simply using itunes to upgrade to 2.0.1 then again to 2.0.2.)

    yesterday, i then discovered that the pwnagetool had been updated for 2.0.2fw. so i pwned it and now edge doesnt work for surfing the web, maps, or weather but for some reason i can still fetch my mail...

    i've restored and pwned my iphone about 5 times in the past day or so and i still havent been able to get edge to work. so my guess is that tmobile has "tweaked" their settings so that the $5.99 tzones only works for mail.

    if that is the case, then i'll be itching to sign with at&t to get the iphone 3g because i dont think i could live without surfing the web with my iphone...

  7. #7
    What's Jailbreak?
    Join Date
    Aug 2008
    Location
    Branson, Mo
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have the internet, I have had it all along, Ijust dont have edge. I am constantly pulling 50-70 kbps and thats not fast enough to run you tube or utilize maps, or even surf the web correctly. I pay the 19.99 a month what gives. all my settings are right, what gives!?

  8. #8
    Update your Cydia packages; Tzones Hack 2.0 came out, which corrects the proxy from using the former 10.x.x.x IP addresses to the current 25.x.x.x IP address range. My tzones works great again.

    I suspect Tmoblie took the EDGE network out from behind the NAT private network, and now we get real public IP's, which could explain why some people are saying EDGE seems faster.

  9. #9
    What's Jailbreak?
    Join Date
    Aug 2008
    Location
    Branson, Mo
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    tzones hack is for tzones, i have and pay for the 19.99 internet pkg, this won't make my phone find the edge netowrk any differently. i installed the tzones hack 2.0 and it didn't change a thing, like i said rior i have the internet (without wifi) i just cant get EDGE, i have gprs and its horribly slow and won't allow me to watch youtube among other things.

  10. #10
    I just updated the tzones hack from cydia and now the edge symbol does not show anymore.
    I'm on pwnd 2.0.2 fw 1st gen iPhone

    **edit
    I guess tmobile was updating their edge network. It's working now
    Last edited by 45jimmy; 2008-08-29 at 12:53 AM. Reason: Automerged Doublepost

  11. #11
    What's Jailbreak?
    Join Date
    Aug 2008
    Location
    Branson, Mo
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i never see the edge symbol thats the problem, I have never been able to get it

  12. #12
    I just did the TZones Hack 2.0 update and now I don't see the edge symbol anymore. When I try to access a page it doesn't show either. It used to at least show the edge logo before the update even though it didn't work. My iPhone is running 2.0 if that makes any difference. Really frustrating, seem to be going in the wrong direction with this problem.

  13. #13
    I am also having similar issues.

    I do have the edge icon.
    I did update the new cydia release of boss' tzones hack (also doubled checked things via ssh)
    I am able to check email via edge.
    I can not do any other network operations (browse, map, weather, stock, etc)

    I called T-mobile and they stated there was no outage in my area.
    In the browser i see a mix of "500 internal server error", completely blank pages, or a popup with timed out communicating to server".

    I just upgraded my phone from 1.1.4 to 2.0.2 (pwaned) Wednesday night, and setup tzones yesterday, which i could have sworn it was working great. All day today I have been hitting the above issues.

    I believe the "E" icon denotes being attached to the GSN and a PDP context allocated (ip address assigned) and via boss' prefs i do see a 10.x.x.x address for my edge connection. This leads me to think that there is a problem with the proxy config (proxy.pac installed by the tzones hack) or a problem with the proxy server at t-mobile. (which some people allude to)

    But I am surprised that I am able to check email since i would have expected that it would also be sent through the proxy as well.

    Ok so my hopes of this going away on its own are dashed to pieces.

    I received an error message from safari today (new behaivor)
    the error was: "Operation could not be completed. (kCFErrorDomainCFNetwork error 302.)"

    Searching the web I came across this: Rogers, iPhone and the dreaded kCFErrorDomainCFNetwork Error 302 Miro’s World

    I am wondering if the prefferences.plist is correct. I may poke around there after work today, ill post back if i can figure out anything. I may try to remove and reinstall the Boss' tzones Hack too.

    ---
    Alright things seem to be fine for me now, but unfortunately i am not exactily sure what i did that made any real difference. (perhapse tmobile made a change?)

    I took a look at the files on the phone (proxy.pac, and preferences.plist) via ssh. i noticed that there was a backup copy of the .plist file (preferences.plist.back) which i copied local to my system and removed from my iphone. i did a diff between the boss' version of this file and the backup ver, and aside from the proxy info, there were differences in the phone name, host name, so i decided to make theses the same. Also many forums suggested not to use a user name and password settings, so i cleared them out too. Using boss' preferences tool i rebooted the phone....

    surfing via safari, weather, stocks all seemed to work ok (slower then i remember though), but email was not working. I decided to perform a hard reboot, and mail started working fine (well i did get some ssl certificate warning for gmail)

    Well I am still not convinced that this is %100 working since ive been in this state before, so ill know better tomorrow.
    Last edited by dunkin519; 2008-08-30 at 05:59 PM. Reason: Automerged Doublepost

  14. #14
    Im having the same problem here ... i just bought my 1st gen iPhone yesterday. I already had a tmobile account with the $19.99 full access internet plan. i upgraded the fw to the 2.0.2 and everything is working fine exept i can only access the internet when im in a wifi.
    what do i have to do???

    Im having the same problem. i just got my 1st gen iPhone yesterday. i already had a tmobile account with the $19.99 full access internet plan. i upgraded the firmware on the iphone to the 2.0.2 and everything works fine except that i cant access the internet unless im in a wifi zone.

    WHAT DO I HAVE TO DO????
    Last edited by cubangixxer; 2008-09-19 at 11:48 PM. Reason: Automerged Doublepost

  15. #15
    Default The two things I did
    0) Call t-mobile and check to see if there is a outage in your area, you may just be unlucky.

    1) Downloaded the latest version of Bosses Tzones Hack from Cydia.

    2) ssh into the iphone, and edit the .plist and ensure that it points to the correct proxy.pac file

    plist file should be:
    /private/var/root/Library/Preferences/SystemConfiguration/preferences.plist

    proxy.pac file should be: /private/var/root/proxy.pac

    if you search the contents of the .plist file you should see proxy.pac mentioned in there, ensure that it says "/private/var/root/proxy.pac" and ensure that there is a proxy.pac in the specified location.

    now look at proxy.pac, its contents should be:
    function FindProxyForURL(url, host)
    {
    if ((isInNet(myIpAddress(), "10.0.0.0", "255.0.0.0")) || (isInNet(myIpAddress(), "25.0.0.0", "255.0.0.0"))
    return "PROXY 216.155.165.50:8080";
    else
    return "DIRECT";
    }

    if you got all that the you may wanna check out this post:
    How to: t-zones without using proxy.pac file - Page 2 - Apple Forums | ModMyi.com | iPhone, iPod, Mac, OS X, Mods, More

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •