Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: HOW DID U UNLOCK 1.1.1 or 1.1.2 with T-Mobile HELP

  1. #1
    Default HOW DID U UNLOCK 1.1.1 or 1.1.2 with T-Mobile HELP
    I was wondering i had unlocked 1.0.2 and then i upgraded to 1.1.1 i ran the apptapp did all that stuff downloaded oktoprep, then upgraded to 1.1.2 then i ran the windows thing after i did that i went to installer clicked on the anysim 1.2u or something i put install i had my sim in my phone the t-mobile one so it started and after it finished copying the firmware it says please restart ur iphone any sim cannot unlock it

  2. #2
    Retired Moderator soulthoughts's Avatar
    Join Date
    Sep 2007
    Tacoma, WA
    Thanked 603 Times in 506 Posts

    I used the tutorial from when I upgraded from 1.02 to 1.1.1.

  3. #3
    it keep telling me that anysim cannot unlock this iphone please restart and i cant find the viginize 1.0.2 file

  4. #4
    Join Date
    Nov 2007
    San Diego, CA
    Thanked 45 Times in 42 Posts

    try this.

    you have to virginize your baseband before upgrading to 1.1.1
    Don't forget the Thanks if I helped

  5. #5
    Also, remember that when You go to run anySim 1.1.2u to put Your phone in airplane mode. It won't unlock if You don't. Here is the guide I used.
    Last edited by Holleywood; 2008-02-07 at 05:19 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts