Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: noob need help

  1. #1
    Default noob need help
    so im trying to unlock my v2.0 (or what ever the newest update is) iphone to use with tmobile useing the new winpwn i have all the files needed when i use the ipsw builder and get everything done and click build ipsw it gets to the utube activation and winpwn closes down can anyone out there help me i beg of you


    thanks

  2. #2
    My iPhone is a Part of Me
    Join Date
    Jul 2008
    Location
    Minnesota
    Posts
    732
    Thanks
    12
    Thanked 27 Times in 25 Posts

    gotta remove installer from winpwn, Mine did that too

  3. #3
    thanks it worked would you know how to get the data network to work

  4. #4
    iPhoneaholic
    Join Date
    Mar 2008
    Location
    Dallas, TX
    Posts
    400
    Thanks
    48
    Thanked 47 Times in 43 Posts

    Quote Originally Posted by BigWillyD4life View Post
    thanks it worked would you know how to get the data network to work
    Settings>General>Network>Cellular Data Network
    APN: wap.voicestream.com
    User Name: guest
    Password: guest

    If those settings dont work (which these have been the only settings that work for me) try leaving user name and password blank.

    Im on the unlimited plan ($19.99) TMobile

    Also you dont have to remove installer from the build, you just need to increase the partition size to 602mb or so and that should enable to build it using both Cydia, Youtube, and Installer.

  5. #5
    My iPhone is a Part of Me
    Join Date
    Jul 2008
    Location
    Minnesota
    Posts
    732
    Thanks
    12
    Thanked 27 Times in 25 Posts

    done use guest and guest, whenever someone says to use that it seems to screw up edge

  6. #6
    all it has in there is data roaming, vpn, and wifi

  7. #7
    iPhoneaholic
    Join Date
    Mar 2008
    Location
    Dallas, TX
    Posts
    400
    Thanks
    48
    Thanked 47 Times in 43 Posts

    Quote Originally Posted by Pcpro745 View Post
    done use guest and guest, whenever someone says to use that it seems to screw up edge
    My EDGE has only and ever worked using guest guest. Ive tried these other combinations and these seem to be the only ones that work. I have the 19.99 plan and still get 180 kbps through safari even running Intelliscreen.
    Last edited by Muggz5; 2008-08-18 at 07:11 AM.

  8. #8
    My iPhone is a Part of Me
    Join Date
    Jul 2008
    Location
    Minnesota
    Posts
    732
    Thanks
    12
    Thanked 27 Times in 25 Posts

    oh wow, must be different areas, I tried that a while ago and the E totally disappeared

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •