Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Edge comes and goes - help!!!!!

  1. #1
    Default Edge comes and goes - help!!!!!
    Hi there,
    my brother and i are having problems with the t-zones, it shows the edge symbol but i get no emails nor can surf on the web. After i reboot the phone, it starts working again but then after a while stops working, is like the edge stops working and the only way to fix it is to turn off the phone and turn it back on. I restored the phones and installed the new update (2.0.1) and jailbreaked and unlocked and is still doing the same thing. Please help it is very annoying and i work a lot with emails and the fact that i have to turn the phone off and on at least twice a day so i get emails and fix the t-zones is driving me crazy.
    Any input will be appreciate it
    thanks

  2. #2
    I've been having the same problem as well and so far no one here knows of a solution. One thing I've found though is instead of turning your phone of and on is to turn on airplane mode then off. Seems that by turning the "radio" off and on it re-acquires the EDGE service. Still a pain in the *** but faster than turning the phone off and on.

  3. #3
    Yea i been having the same problem since upgrading to 2.0.1. Edge comes and goes when it wants to. Never had any problems before on 1.1.4

  4. #4
    My iPhone is a Part of Me
    Join Date
    Jul 2008
    Location
    Minnesota
    Posts
    732
    Thanks
    12
    Thanked 27 Times in 25 Posts

    I havent had any issues, I use edge all day long for email and safari and i havent had a problem

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •