Page 1 of 2 12 LastLast
Results 1 to 20 of 31

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Intermittent data problems

  1. #1
    Default Intermittent data problems
    I'm using a 2nd gen iPhone with 2.0.1 and ever since I got this phone I've been having issues with the phone intermittently unable to connect to data services like mail, weather, web, etc. The E symbol will remain on so I don't think I'm off the Edge network and often times when this happens I have 3 or more bars. Things will be just fine for most of a day then I'll try to go on something like Safari and I can't get on. No message like "cellular data network unavailable", it just stops working unexpectedly. When this happens if I turn the phone off and back on again everything is fine again for a while. This happens at least once a day, sometimes more. I also had this issue when I was on 1.1.4, thought it maybe seems a little better since I upgraded from 2.0 to 2.0.1.

    I should mention that I'm on the total internet plan and have APN set to internet2.voicestream.com (tried wap..same deal).

    I borrowed the bosses 3G iPhone (on AT&T) for a few days and didn't experience similar issues - even when I turned 3G off.

    Has anybody else here experienced similar problems?
    Last edited by bbates; 2008-08-07 at 08:55 PM. Reason: Add'l info

  2. #2
    My iPhone is a Part of Me
    Join Date
    Jul 2008
    Location
    Minnesota
    Posts
    732
    Thanks
    12
    Thanked 27 Times in 25 Posts

    Havent had any issues yet, Im on 2.0 i use edge all the time now that i got it for 6 bucks

  3. #3
    Have you tried a restore? Try taking the SIM card out and popping in back in as well, that may help.

  4. #4
    No, I haven't tried a restore but I might give that a shot once Winpwn with 2.0.1 support comes out.

    As another poster mentioned in a different thread it also works for me to turn Airplane mode on and off.

  5. #5
    I have had a similar problem. I would get "no service" after a minute or two of using edge. this is a thread I started describing the problems i had.

    http://www.modmyi.com/forums/t-mobil...o-service.html

    No one ever replied but after messing with the phone for several days i think i found a solution.

    I used kiphone to erase my baseband. dfu restore to 1.1.4 then used iliberty + to activate jailbreak and unlock.

    Worked great for about two days. then after installing an app from instaler "Ispoof" if it matters. the problem came back immediately. dfu back to 1.1.4 and used iliberty+ again and all is good. using 3.9fakeblank if it matters.

    And just to note I have never had a dropped call or bad reception unless i was using the edge network.

    Hope this helps you in some way.
    Last edited by btmorris82; 2008-08-09 at 05:17 AM. Reason: Automerged Doublepost

  6. #6
    Thanks Btmorris...though I don't think that's exactly my problem. I never get "no service" and it always stays on Edge. It's just that every once in a while my data doesn't work right, like I'll click on Weather and it will say "Updating" then after a minute or so it will say "Update failed". If I turn the phone off and back on it works fine.

    I did try re-pwning my phone. Pwn'd to 2.0 using Winpwn, then I flashed the bootloader to 4.6 (because I hadn't done that before and I wanted to see if it would make a difference) and re-applied the 2.0.1 update via iTunes.

    I'm still having this issue from time to time.

  7. #7
    Default Did you find solution
    Hi there,
    my brother and i are having the same problem with the t-zones, it shows the edge symbol but i get no emails nor can surf on the web, i restore the phones and installed the new update (2.0.1) and jailbreaked and unlocked and is still doing the same thing. Please help it is very annoying and i work a lot with emails and the fact that i have to turn the phone off and on at least twice a day so i get emails and fix the t-zones is driving me crazy.
    Any input will be appreciate it
    thanks

  8. #8
    One tip for you...if you turn Airplane mode on and then off it does basically the same thing as powering it down except a bit faster.

  9. #9
    Yea I been having the same problem since upgrading to 2.0 & 2.0.1. Edge comes and goes when it wants to. Never had any problems before on 1.1.4

  10. #10
    Default tmobile SLOW sms with iphone!?? HELP!!
    im having text problems with my iphone....i have a tmobile acct and using my tmobile sim card. the sms works its just VERY slow!! --help please

  11. #11
    My iPhone is a Part of Me
    Join Date
    Jul 2008
    Location
    Minnesota
    Posts
    732
    Thanks
    12
    Thanked 27 Times in 25 Posts

    SMS is slow sending sometimes i just restart and it fixes it

  12. #12
    Interestingly, I found that when I left my iphone out in the car (for almost 2 days) I never lost data. Brought it in to work and sure enough, later in the day I lost data and I had to do the airplane mode on and off trick. So, I'm thinking that when the phone had very poor reception at one point indoors it disconnected from the data network and didn't get back on properly (even though the "E" symbol was there).

    My AT&T 3G iPhone (on AT&T) has worked flawlessly. Makes me sad because I really don't want to switch to AT&T

  13. #13
    Have the same issue... Just moved to the iPhone, running 2.0 unlocked on T-mo network. Like the OP (I think) I've got the "Total Internet" data plan, no T-zones proxy hack being used.

    Good to know about the airplane mode toggle - seems like a faster fix but still anoying. Out of curiosity - do you have Wi-Fi enabled? It seems to me that my issue may have to do with switching back and forth from EDGE to Wi_Fi... if I keep Wi-Fi disabled the problem seems to happen less?... testing out that theory now.

  14. #14
    I have the issue whether WI-FI is active or not.

  15. #15
    ditto on my phone. started since i updated to 2.0. seemed worse with 2.0.1 and the same with 2.0.2. its really frustrating and annoying really. ive thought about going back to 1.1.4 because the phone worked smoothly over all. plus get some apps back that havent ported over yet. but then you lose app store and other great apps that are out for +2.0. im almost considering cancelling when my contract is up next month and signing with at&t to get the 3g and 3g network but that doesnt seem to be any better based on what i read about bad reception and poor quality in performance from the phone...

    what to do what to do...

    btw i have $19.99 total internet plan, no tzones hackish

  16. #16
    To Treaty....Yes, I also found that it was worse when switching in and out of wifi mode. When I turned wifi off it was definitely better but still an issue. It almost seems like when the phone switches out of Edge (via wifi or losing signal temporarily) it sometimes doesn't restore Edge properly even though the "E" symbol is there. Again, most of the time it works fine, just happens every once in a while for me.

    I haven't tried 2.0.2 yet though based on Alantoo's post it doesn't sound like that will help. I was hoping it might based on the fact that 2.0.2 supposedly improves 3G reception...I was hoping that would be the case with Edge as well.

  17. #17
    What's Jailbreak?
    Join Date
    Sep 2007
    Location
    Off World
    Posts
    15
    Thanks
    12
    Thanked 1 Time in 1 Post
    Hi am noticing the same thing 1st Gen on 1.1.4 sometimes Edge will appear to be not available, a web page will begin loading then the screen will flash white and nothing loads. Have noticed happening within the last couple of days. Sometimes comes back all by itself, sometimes needs a restart. odd

  18. #18
    i'm having the same problem, but it just started happening recently like 3days ago, i never had the problem before. now im on 2.0.1 and it happens all the time, its so fustrating any luck figuring out whats the problem?

    i just realized that i turned push off around the same time i started having this problem, does anyone have push on and still having problems? because it could be that since the iphone is not pushing info from the servers edge gets disconnected, just a thought.
    Last edited by mawells787; 2008-08-25 at 07:06 PM.

  19. #19
    hey guys, i'm having the same exact problem. i've been searching everywhere for a solution and i came across this thread. I just upgraded to 2.0.1 from 1.1.4 where I had access to T-mobile edge with no problem (using total internet package). once i upgraded i started having this problem you all are describing for about a week now.

    @ mawells: i've always had push off since i upgraded so I just turned push on and hopefully it'll fix the problem.

  20. #20
    I have always had push on and have this problem as well. Had this problem on 1.1.4 - 2.0.2

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •