Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Intermittent data problems

  1. #21
    turning push on didn't seem to work for me. still getting the same problems...did everyone here use winpwn to get to 2.0.1? i never had a problem with 1.1.4 and i used ziphone to unlock/jailbreak that

  2. #22
    For the record turning push on did'nt do anything.

    I think this is a problem with t-mobile, beacause i never had an issue with it until recently and everyone else seems to have just started having these problems and i put my sim card into a different iphone running 2.0FW and had the same problem.

    when did this start happening ? i started getting on the aug 21

  3. #23
    i started getting the issue around the same date...it's not just you and me it seems like a pretty widespread problem. i've seen posts about it on hackintosh and hofo

    [pwnage 2.0.3.1][FW 2.0.2] When using Edge web pages load blank at times - Hackint0sh

    HowardForums: Your Mobile Phone Community & Resource - does 2.0.1 suck?? major EDGE problems since upgrading....

  4. #24
    I'm also having the same problem where my Edge randomly stops working, even with a full signal. I've found that turning the phone on and off fixes it, but obviously it's annoying. I think mine also started sometime between the 22nd and 25th (don't quite remember) and I've always had push support on as I have an Exchange account synchronized (one of the big pluses of 2.0 for me!). Has anyone tried calling T-Mobile yet? I'm considering calling but am not sure if it's an iPhone or network issue.

  5. #25
    @ ak17: yeah i'm wondering the same thing. i just posted on hofo with questions as to whether it's the network or the phone. i called t-mobile a few days ago and they said everything on my phone account was provisioned correctly (i've had total internet package for a long time) and they refreshed my phone on the network, but none of that solved the problem. the rep i spoke with didn't mention any network problems but didn't seem to be the most knowledgeable person i've spoken with. when i told her i was using an unlocked iphone she replied she had never seen an iphone before and asked me to take out the battery...she had never heard of a phone that didn't have a user-replaceable battery so it may not be the most reliable source.

    does anyone here have 1.1.4 running on t-mobile with the same problem? if someone is running 1.1.4 still with no problem, we'll know it's the firmware and not the network. before i upgraded, i had no issues but it could be coincidence that i just happened to upgrade from 1.1.4 to 2.0.1 at the same time the network started going wacko

  6. #26
    to hurley: it has to be a tmobile issue, i read someone mention it could be since tmobile is working on 3g they might be having network issues, eventhough they wont admit to it.

    but im getting really fustrated i think my only solution right now is to switch to AT&T.

    to be honest today it hasn't been to bad edge seems to stay on a lot more i onyl had to use airplane mode toggle once, for some reason yesterday i couldn't even get on edge it just wasn't working. im going to give if a couple of more days hopefully tmobile gets things working again, but everyone should still call tmobile and report the problem, and maybe they realize theres something wrong with their network.
    Last edited by mawells787; 2008-08-28 at 09:13 PM.

  7. #27
    Default EDGE network hanging often.....
    I am having the same problem with a bit of variation. When I have an E I can often but not always retrieve e-mail. However, I very often cannot load websites, stock prices, etc. I would say I cannot connect more often then I can. If I reboot (most often I use the iReboot app, very easy) I can often access for a bit. Loss of connection often correlates with whether I have gone in and out of a wifi zone but it happens often even when wifi is off. Web apps will often tell me that they can activate the network.

    Any fix is more than welcome.

    2.02 firmware on first gen iPhone.

  8. #28
    iPhone? More like MyPhone Real_Iphonecrazy's Avatar
    Join Date
    Aug 2008
    Location
    Blackpool,England, UK
    Posts
    217
    Thanks
    15
    Thanked 25 Times in 19 Posts

    I have the same problems but with 3g iPhone on O2 network. I spoke to Iphone Tech today and was told to:

    Go to settings/ General/ reset/ and reset network settings.

    When phone reboots go to Settings and turn WiFi of.

    Then go to Settings/ General/ Network and togle 3g of and back on.

    This sorted it for me and Safari has been quiker than ever for a few hours then the problem come back and I have to repeat it.

    Apple need to fix this once and for all, as this is not acceptable.

    IphoneCrazy

  9. #29
    Default New TZones Hack!!!!
    I went into Cydia today and it had an update for the TZones Hack due to a change in the IP range of T-mobile Edge from 10.0.0.0 to 25.0.0.0. I installed it and several internet savvy apps worked that haven't worked reliably for days.

    Try it. I hope it solves at least some of this problem.

  10. #30
    Thanks, cwitt, but it seems that the problem is affecting people who have the Total Internet and the T-Zones package so I'm not sure the hack is going to solve it....

  11. #31
    Default Same Problem
    I have 2.1 installed with itunes 8. I have been having this problem since 2.0.1. Never had this problem on 1.1.4.

    My company use's Microsoft Exchange. Ever since the auto sync for exchange started I have been having this problem.

    Any help or a program to keep this up would make my iphone perfect.

    I have a feeling it's just something us t-mobile guys will just have to deal with to stay on the cheaper rates of t-mobile. To my understanding hacked at&t phones do not have this issue.

    Still a hastle but found this out. If you load boot neuter from Cydia and just open boot neuter then close out of it, the phone reboots and brings back the internet.

    However, I have had problems earlier where I had to DFU the phone. I was getting internet, however I was having to manually refresh to get emails.......

    Still a big hassle!!!!
    Last edited by phamjiphone; 2008-09-23 at 04:58 AM. Reason: Automerged Doublepost

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •