Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Carrier Problem or Software?

  1. #1
    Default Carrier Problem or Software?
    I unlocked my iPhone using the 1.1.2u anysim program.. did everything and it works great on T-mobile until I have to restart for any reason or if it dies.

    upon restarting it or turning it on from a off position it will no longer work on t-mobile, Like it won't recognize t-mobiles service... it will just sit at no bars and never pick up a signal or show the t-mobile carrier icon

    Im wondering what would cause this and better yet how to fix this... as of right now all i can do is restore and do the anysim thing again but thats very inconvient as it takes me hours to get my iPhone outfitted in the third apps I love

    Any help is greatly appreciated!!!

  2. #2
    i have exactly samething but im running 1.1.2 oob soft updated to 1.1.3... im even using the Tubosim i still get empty bars with no Tmobile icon...
    the think it is from the baseband but please guys help us.

  3. #3
    same happened to me on 1.1.3 soft, i've been through 1.0.2 and 1.1.1. nothing has helped me. i'm 'unlocked' on 1.1.1 currently but it doesn't show the t-mobile carrier, it just shows bars, everything works except the phone.

  4. #4
    Default Same Here
    Hey guys-

    I'm not a complete noob here, I joined up before there was a gui jailbreak and we were ./iphucing like crazy. Alas, I went away and I have forgotten my previous username.

    Anyways, I am having a very similar problem. My phone was bought the day after release, and is currently at 1.1.1, although I have downgraded from 1.1.2 back to 1.1.1 a couple of times. I am a first time unlocker as of today though. I followed the instructions at and they worked the first time, and it was great. Then I rebooted to find the same results that you guys are having. I have virginized, downgraded, ran one-sim, ran any-sim again. Nothing helps. Here are my stats in case it can help.

    version: 1.1.1 (3a109a)
    model MA712LL
    modem FW 04.01.13_G

    Everything seems to be in working order to me. I even went back to 1.0.2 and then upgraded to 1.1.1, I'm at a loss and have been googling and googling looking for a glimmer of hope. I have 17 tabs open in camino right now.

    Oh ya I am running 10.5 on a PPC although that should not matter, unless there is some magical tool that is intel only. In which case I have a hackintosh laptop that should do the trick.


  5. #5
    well my phone is working great now, the problem was the sim, i don't see why but now i'm really careful about which sim i put in during the jailbreak and unlocking processes.

    edit: i think t-mobile is stopping iphones because my phone was working absolutely fine up until today and i called them to change my messaging and data plans.
    Last edited by stevenisHAUNTED; 2008-01-30 at 02:41 AM.

  6. #6
    bump... anybody have any suggestions!?!?!?!?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts