Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1st Gen Phone / 2.0 Jailbroken / T-Mobile... BUT...

  1. #1
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    Fontana, California, United States
    Posts
    125
    Thanks
    13
    Thanked 9 Times in 7 Posts

    Default 1st Gen Phone / 2.0 Jailbroken / T-Mobile... BUT...
    Okay, so I went through the process of jailbreaking 1.1.4, and then upgrading to 2.0, and it worked, but the Edge network won't work. I get an HTTP error. I tried wap.voicestream.com guest/guest, internet2.voicestream.com no user/pass (I've also tried it with guest/guest) all to no avail. I'm thinking now, it may have been because of how I set up the custom firmware in winpwn. I purchased the 19.99 a month internet plan. Has anyone successfully accomplished this. What were the settings you used in winpwn? Under Applications, I may have forgotten to check off the YouTube activation... but that wouldn't cause Safari to react in that way. Under Advanced, everything is checked, and it's set to downgrade the bootloader. Should it be upgraded instead? Thanks in advance!

  2. #2
    Default this is what i used
    iClarified - iPhone - How to Unlock/Jailbreak Your 2.0 2G iPhone (Windows)

    the settings on your iphone should be

    internet2.voicestream.com or internet3.voicestream.com

    the rest should be blank, hope that helps

  3. #3
    the 2.0 signal is bad regardless, so when you were on 1.1.4 if your bars were normally 2-3 then thats why you have no signal or very very little, BUT also that sometimes happens after a couple of jailbreaks...... restore your iphone through itunes and the problem should be fixed resulting in only 2-3 bars.......i suggest downgrading to 1.1.4 until installer is available or cydia adds more sources.

  4. #4
    I am having the same problem. Where, exactly, do I enter in all of this information? My phone worked so well on 1.1.4 and I had everything set up nicely. I changed to 2.0 to use the new mobileme apps and am having so much trouble getting it to show up in iTunes and getting it to connect to the internet/youtube. How do I go back to 1.1.4 or how do I fix these problems? I appreciate any help.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •