Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Tzones problem. Works for a minuite then "no service"

  1. #1
    Default Tzones problem. Works for a minuite then "no service"
    Hello all

    Iphone is a first gen 16gb. was originally unlocked with ziphone. then used winpwn on 1.1.4. currently im on 2.0 using winpwn.

    I have the $5.99 tzones plan on my account as well as the tzones hack.

    Edge will work fine for a minute or two then from loading one page to the next the reception will drop to 1 or 0 bars and display "no service".

    sometimes its worse than others. (sometimes i can use safari for 10 or more minutes before i get the "no service" and sometimes it only works for a minute .

    This happended on 1.1.4 aswell. was hoping that updating to 2.0 would help.

    I unlocked my bosses 16gb first gen iphone and he uses the tzones hack and has not had the same problem. Im in dallas by the way.

    Weather and email have never been a problem. But safari has.

    I have searched and read everything i could find but have not found anyone else having the same problem.

    Anyone have any ideas????

    Oh and btw about two weeks ago i spoke with tmobile support. they told me that in my area they were showing that i should have full reception. However I did not tell them I was using an iphone.
    Last edited by btmorris82; 2008-07-29 at 04:02 AM.

  2. #2
    Well today at work I swapped my tmobile sim with my bosses 16gb iphone that i unlocked two months ago using ziphone.

    for about 10 minutes both phones were working fine when using edge and safari (my sim in his phone and his sim in mine).

    Then my phone gave me the "no service" error again. while his iphone with my sim never gave any type of error. did a speed test on both phones at the same time was getting around 123kb.

    Well now I know that its not my simcard thats the problem but my iphone.

    His bootloader is version is 3.9 and mine is 4.6. (thats the only difference in the phones that I am aware of).

    Before i used winpwn on my phone i did a dfu restore in itunes with 1.1.4 restore ispw. I thought that would basically virganize my phone.

    Is there anything that I can do to return my phone back to out of the box state?

    Keep in mind that I normally have full reception and that i never drop calls. its just when using edge and safari the network completly shuts off.

    Is there anything that ziphone could have damaged on my initial unlock that can be reversed or fixed?

    Thanks guys.

  3. #3
    Ok im sorry to tripple post but im hoping someone can help me.

    I did a dfu restore to 1.1.4. then tried pwning 1.1.4 but could not get it to work.
    used ziphone to do it all. 1.1.4 was working good. could use edge for about 15 min before getting the no service error.

    Then tried doing a regular restore to 2.0 with itunes and pwning. Told winpwn to upgrade my bootloader to 4.6 since that is what my phone came with originally.

    Everything worked fine except when bootneuter tried to flash the baseband it gave me error 21. rebooted phone and tried again same thing.

    Decided to pwn 1.1.4 again on my laptop with itunes 7.5.

    Everything went fine. could even use bootneuter to upgrade to 4.6.

    Edge has been working pretty good have only gotten no service error once.

    Thinking about pwning 2.0 again to see what happens.

    But first im wondering if erasing my baseband with kiphone then dfu restore to 1.1.4 would help. If i do that after dfu restore should i pwn 1.1.4 before trying to pwn 2.o? or would it matter?

    Almost everything ive read about no service seems to apply to making and recieving phone calls or sending text. In my case I have never had a problem making or recieving phone calls except for the first time I ever unlocked it using ziphone.

    I wonder if the very first time using ziphone did something to my baseband that is causing me these problems.

    from my serial number my phone is a week 4 from 2008 so it shipped from apple with bootloader 4.6 right?

    Would erasing my baseband help my cause? and if so what is the correct way to do it on a 1.1.4 iphone?

    Thanks in advance to anyone who can help me.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •