Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: In desparate need of help!

  1. #1
    What's Jailbreak? papaboombox's Avatar
    Join Date
    Jul 2008
    Location
    Hastings, MN
    Posts
    24
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Default In desparate need of help!
    Ok, whoever can help me fix this, i'll send 5$ via paypal. So I bought an iphone from a dude, and sat in a starbucks watching him unlock it with 2.0 firmware. Im using it with my t-mobile SIM card. After a couple hours of intense watching, it was done. Everything worked perfectly. The internet works, the apps worked, and I could call and text. So, today I was using an app, exited. Then like 5 minutes later, all of my apps stopped working. The come up and looks like they start to load, then just goes back to the home screen. I can still call/text, but anyone got any ideas?

  2. #2
    Quote Originally Posted by papaboombox View Post
    Ok, whoever can help me fix this, i'll send 5$ via paypal. So I bought an iphone from a dude, and sat in a starbucks watching him unlock it with 2.0 firmware. Im using it with my t-mobile SIM card. After a couple hours of intense watching, it was done. Everything worked perfectly. The internet works, the apps worked, and I could call and text. So, today I was using an app, exited. Then like 5 minutes later, all of my apps stopped working. The come up and looks like they start to load, then just goes back to the home screen. I can still call/text, but anyone got any ideas?

    Go into the appstore and re-download them - that should fix em.

  3. #3
    This has happened to me with a number of AppStore apps. You have to remove them and reinstall them. The 2.0 software definitely has some stability issues to be worked out.

  4. #4
    Last edited by dontmakemehurtu; 2010-01-26 at 05:53 PM.

  5. #5
    What's Jailbreak? papaboombox's Avatar
    Join Date
    Jul 2008
    Location
    Hastings, MN
    Posts
    24
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Default Back 2 normal...well so it seems...
    well after deleting one app, then re-installing it, all the apps started workin again. but now, every once in a great while, like once in 3-4 days, i open in app, the phone turns black, and it re-boots. odd.

  6. #6
    iPhone? More like MyPhone 97vrsix's Avatar
    Join Date
    Jul 2008
    Location
    Western mass
    Posts
    205
    Thanks
    12
    Thanked 12 Times in 10 Posts

    More information! what BL? i find that with 3.9, their can be problems like that...Did he wipe, or no wipe?

    What apps are you talking, the Itunes apz store? or cydir?

    Again try to down load them again, if not, get Bigboss pref's pack, turns off wifi, and e-mail, Edge, bla bla bla...Go to advanced, and select fix DIR permissions...Try that...it may work..

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •