Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Getting Customize Carrier Icons to work with T-Mobile

  1. #1
    Default Getting Customize Carrier Icons to work with T-Mobile
    The Applications that you need
    -Customize
    -Make it My Own

    I am not sure if anyone else has come up with this idea, but I searched and did not find anything. From messing around and trial and error I got it to work.

    All you have to do is use Make it my own, and set your carrier name to
    "AT&T". Then use customize to choose your carrier image of choice.

  2. The Following 3 Users Say Thank You to rxkevin For This Useful Post:

    cobra85ec (2008-01-03), gastonm (2008-01-07), saru96 (2008-01-03)

  3. #2
    Works great!! I've been trying to get this to work and it never worked but now it does thanks!!!

  4. #3
    thx u soooooo much

  5. #4
    Smile Great info!
    Quote Originally Posted by rxkevin View Post
    The Applications that you need
    -Customize
    -Make it My Own

    I am not sure if anyone else has come up with this idea, but I searched and did not find anything. From messing around and trial and error I got it to work.

    All you have to do is use Make it my own, and set your carrier name to
    "AT&T". Then use customize to choose your carrier image of choice.
    Thanks a lot! I have been trying to get this to work for a while just like everyone else!!
    JESUS CHRIST SAVES

    Unlocked Tmobile

  6. #5
    It's been posted before :

    http://modmyi.com/forums/showthread.php?t=23565

    Guess you just missed it

  7. #6
    Retired Moderator soulthoughts's Avatar
    Join Date
    Sep 2007
    Location
    Tacoma, WA
    Posts
    3,096
    Thanks
    333
    Thanked 603 Times in 506 Posts

    Or you could request a custom carrier logo here:

    Click me

    and follow the link in my sig.

  8. #7
    Thanks, worked a charm

  9. #8
    You can also use Erica's MIM (make it mine) from the modmyi source.

    Very easy!

  10. #9
    redacted by poster
    Last edited by mad_llib; 2008-06-03 at 01:01 AM. Reason: ignorance

  11. #10
    wow...don't care if this has being posted before.... I found yours.
    worked just by change it to AT&T... didn't have to go back and install the Tmobile logo again. Good job.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •