View Poll Results: IF in the past your t-zones worked, now

Voters
191. You may not vote on this poll
  • It stopped working recently

    93 48.69%
  • It still works fine (and I'm glad I'm still saving $14)

    98 51.31%
Page 5 of 6 FirstFirst ... 3456 LastLast
Results 81 to 100 of 101

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: T-zones hack working/not working- please share your story (+POLL)

  1. #81
    Quote Originally Posted by misplacedhatred View Post
    anyone having problems, go to cydia and install the new tzones hack upgrade... fixed it for me!
    Yup, just worked for me too.

    The patch corrects the proxy from using the former 10.x.x.x IP addresses to the current 25.x.x.x IP address range.

    I suspect Tmoblie took the EDGE network out from behind the NAT private network, and now we get real public IP's, which could explain why some people are saying EDGE seems faster.

  2. #82
    can anyone upload the new files for me? I haven't been able to get cydia to do the essential update at all, so it's useless for me.

  3. #83
    Green Apple
    Join Date
    Aug 2008
    Location
    Minneapolis, MN
    Posts
    35
    Thanks
    9
    Thanked 2 Times in 2 Posts

    had to upgrade to 2.0, installed boss's tzones update, works like a charm. I think this maybe the only way? skip ahead a few threads to find out more about it.

  4. #84
    Im in Dallas also. Called T-Mo and they said there was a outage..but others are getting it to work with new updates?

    Is there ANYONE that can do a new installer app to correct the IP settings PLEASE? I dont have ssh or wordpad or whatever is needed to be done. I'm still running 1.1.4 and really dont want to update..I have soo many customizations and apps and other stuff...I dont want to lose them all

  5. #85
    the only website that works for me is Yahoo! any other website that i try it gives me:

    internal error ou do not have access to the site in www.google.com/l/////

  6. #86
    Ill be honest it was hit or miss with the hack. I am very grateful for the DEV team. for all the hard and tedious work involved with the whole hacking thing.I had the FULL DATA plan before and it worked like a charm. But I wanted to save $ like everyone else. So I dropped and went to the hack.The hack wouldn't allow be to use Youtube and kinda slow. I am lucky to get a employee discount with Tmobile as a City Employee of 15% so I went back to the full Data plan. FULL SPEED AHEAD. Youtube and its much faster.I live in the US and in a Major city. Austin. This is just my opinion. The data plan works much better for me

  7. #87
    T-Zones hack works great for me on my 1st gen and 3G

  8. #88
    iPhone? More like MyPhone
    Join Date
    Jul 2008
    Location
    right in the middle of the US
    Posts
    140
    Thanks
    4
    Thanked 7 Times in 5 Posts

    i recently did the upgrade to t-zones hack through cydia on fw 2.0.1.. t-zones immediately stopped working. i also realized that the option to manually input apn was no longer available. actually i didn't have the option "cellular network data". i used winpwn 2.5 and created a new custom fw using 2.0.2. it was very easy and worked flawlessly. i regained the option for "cellular network data" but after installing the tzones hack, still no tzones. the error i get is "no cellular data plan".

    tzones worked great before this upgrade. anybody have a suggestion as to why it has all the sudden stopped?

  9. #89
    What's Jailbreak?
    Join Date
    Sep 2008
    Posts
    6
    Thanks
    0
    Thanked 3 Times in 1 Post
    Quote Originally Posted by xaptux View Post
    the only website that works for me is Yahoo! any other website that i try it gives me:

    internal error ou do not have access to the site in www.google.com/l/////
    Try the fix I listed on the other thread..

    http://www.modmyi.com/forums/t-mobil...ors-tzone.html

  10. #90
    I've been watching this tread and now feel my input may be helpful.
    I've had v1,1,4 t-zones proxy working flawlessly for several months. Friday it stopped working. I did all the usual things such as restoring /Liberty/T-Zones 1,1,4 install, etc. Still not working. I flew to Florida last night and it works fine here. My conclusion is that T-Mobile is beginning to shut down the proxy server market by market. It also seems to be phone specific as well. My wifes Shadow continues to work in California with the proxy and T-Zones.
    It sure would be nice to have some inside scoop on this.
    My only advice is that re-doing the phone is futile in that it seems clearly to be on T-Mobiles end.
    Oh, and yes, T-Mobile does track the phone being used on your account. I change my phone back to a Shadow on their site and within days it reverts to no phone found.

  11. #91
    Quote Originally Posted by dunroven View Post
    My conclusion is that T-Mobile is beginning to shut down the proxy server market by market. It also seems to be phone specific as well. My wifes Shadow continues to work in California with the proxy and T-Zones.
    The problem is T-Mobile changed the IP address that gets assigned on your cell phone when using the EDGE. The ip address used to be 10.x.x.x and now it is 25.x.x.x. One reason why you were able to use EDGE in Florida is that T-Mobile might be rolling this out throughout the country at different times.

    The proxy hack on the iPhone checks your IP address. The old proxy hack just checked for 10.x.x.x and if the ip address that gets assigned to your phone comes back as 10.x.x.x, then it directs it to a proxy ip address. This is why you needed to changed the proxy pac file to include 25.x.x.x. The proxy setup on the Shadow does not check for ip address that gets assigned to your cell phone but just sends traffic through the proxy ip address.

    When I first had trouble, I was not able to get the EDGE to work on my iPhone but was able to use the EDGE on my Shadow. After changing the proxy pac file to check for the ip addresses 25.x.x.x, then I was able to get my EDGE working again on my iPhone.


    Allan

  12. #92
    Allan,
    THANK YOU!
    You were right on. I checked the proxy pac file and sure enough there was the reference to 10.x.x.x
    I removed that file and modified my preferences.plist file as suggested in another thread. I then uninstalled the T-Zones 1.1.4 hack with installer.
    Again, thank you for nailing the issue straight on!!
    Best Regards,
    -john

  13. #93
    Thank you for the tip of the IP change. I am going to give it a shot to see what happens.

    If you have the link to editing proxy.pac file, that would be great... Or, I can use that button up top called 'search.'



    edit: I edited the proxy.pac file on my iPhone. I simply changed the 10 to a 25, and BINGO!

    Thank you, Allan!!!

    By the way, I don't know if this has anything to do with this, but my Edge browsing is MUCH faster now, than it was before the change.
    Last edited by BrainDamage; 2008-09-13 at 06:36 PM.

  14. #94
    hello. i have a first gen iphone 2.0.2 firmware that i unlocked and jail broke on winpwn. and i installed the tzones hack after i called up and requested the tzones plan. then i go to settings.general.network and all i see is vpn no apn. i've restarted my phone numerous times and still nothing. help please....

  15. #95
    Yea mine worked prob still does, but im just using the epc.tmobile.com apn so i can use youtube.

  16. #96
    its simple. If you are using tzones hack, Turn on data roaming(it will not charge you. You will have to use WAP.VOICESTREAM.COM for this to work. If you are NOT using the hack, Turn on data roaming and enter EPC.TMOBILE.COM. As long as you have tzones plan THIS WILL WORK. Please thank me if this helps.

  17. #97
    Well , it is not working for me.... i had the cydia hack and wap.voice etc, and it works.... on my 2.1 2G unlocked and jb.

    But I've read that using epc.tmobile.com, i would be able to use beejive, and that it is faster... so I unistalled the cydia hack, reboot, reset network settings, change the apn... and it does not work, when i open safari it shows: could not activate cellular data network.

    Is that epc.tmobile.com down? cuz i went back to the cydia hack, and wap and it works... no beejive thou....

    Any ideas?

  18. #98
    it was working around 1030 am all of a sudden it stopped working.
    I reinstalled the tzone hack (5.99) to no avail. I wonder if the network is down

  19. #99
    Quote Originally Posted by mod_monkey View Post
    it was working around 1030 am all of a sudden it stopped working.
    I reinstalled the tzone hack (5.99) to no avail. I wonder if the network is down
    It's working for me, I'm in Utah.

  20. #100
    i recently switched to t-mobile and added t-zones. now it quit working, and im not showing any signs of t-zones online. they seem to have stopped the service and made new but non-unlimited plans

Page 5 of 6 FirstFirst ... 3456 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •