Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Voice Notes on Tmobile Iphone not working...

  1. #1
    Default Voice Notes on Tmobile Iphone not working...
    Could someone please help me? I just bought an iphone, got tMobile working on it, and would love to have Erica's Voice Notes working on it but can't seem to get it to work. I have downloaded BSD sub, and other Erica S. apps, but voice notes won't record audio for some reason. Phone works fine. It will seem to record a length of time, because I've tried emailing it to myself, and the recordings have length, just no audio. Is there an amr plugin that I need? What am I missing? Thanks for your time!

  2. The Following User Says Thank You to DS785 For This Useful Post:

    boy79 (2008-05-15)

  3. #2
    it works for me but i used a different source, i will try to find out which one it is

  4. The Following User Says Thank You to seattle7 For This Useful Post:

    DS785 (2007-12-05)

  5. #3
    Thanks for looking into it! If you don't mind telling me, what do you mean by using a "different source"? Thanks!

  6. #4
    hey I'm having the samenproblem so it would be great if you could get hat source!!!!!! Thanks

  7. #5

    Check this out. Ok, my phone was bought as a 1.1.1, and unlocked. So, I got gutsy, and followed the forum on this site to upgrade and unlock for 1.1.2....guess what....it works now! Erica also wrote me back and suggested a reset. Instead, I just upgraded, and it totally worked. Thanks, and I hope this helps the other guy with the same prob!

  8. #6
    iPhone Recorder: a new killer-app for iPhone

    Record as mp3, mp4, ringtone, recording volume gain ...


    Install Method 1: installer.app method

    iPhone Recorder Source: http://www.iphone-recorder.com/install
    After refresh your installer source, you will find iPhone Recorder in Multimedia category, install it.

    Install Method 2: PXL package method
    Download iphonerecorder.pxl (1.2MB) http://www.iphone-recorder.com/iphonerecorder.pxl

    Supports firmware 1.0.x, 1.1.x (All known versions) iPhone.

  9. #7
    Default voice note
    u try install BSD subsystem from the installer and reinstall the voice note I think it will work

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •