Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: AHH! Everything works but youtube...

  1. #1
    Default AHH! Everything works but youtube...
    Hi all. well been trying to figure out how can i get youtube to work on edge... everything works fine with edge except for that. keep getting message "YOUTUBE NOT AVAILABLE"... it loads the "feature" section and i can watch those videos (but wont refresh). but i cant "search" or watch "most viewed" section, they dont even load.

    so ive tried this fix:
    Youtube Not Working On Your iPhone?: Steps To Fix

    i've tried to get into the iphone with wincep... tried messing with that, no luck, i dont even know how to use that program.

    so any help would be helpful. please! this is the last thing i need to do... can i get some detailed info on doing this please... thanks in advance!
    Last edited by iinokturnolii; 2008-05-23 at 12:41 AM.

  2. #2
    I'm pretty sure I used to have youtube working on edge, back in sept/oct 07 (1.0.2 fw) and then one day all of a sudden it stopped working. I think t-mobile is blocking the port the youtube app is using. we need to find a way to make that app work through a different port.

  3. #3
    youtube DOES NOT work with tmobiles edge. There is no fix for it.........yet.

  4. #4
    YouTube works fine on my iPhone [T-Mobile, 1.1.4; $19.99 Total Internet Add-On]

    Are you using the 5.99 proxy hack? If so, that's probably why you're having issues.

  5. #5
    Livin the iPhone Life pacmac's Avatar
    Join Date
    Feb 2008
    Location
    san diego
    Posts
    1,057
    Thanks
    67
    Thanked 34 Times in 33 Posts

    you need 19.99 t-zones...i had this problem too..

  6. #6
    I can confirm youtube does work on the 5.99 t-zone plan or edge. The only down side is video's viewed from edge isnt the best quality.

  7. #7
    iPhone? More like MyPhone
    Join Date
    Dec 2007
    Location
    New York, NY
    Posts
    142
    Thanks
    35
    Thanked 15 Times in 11 Posts

    Use mixtube thats what i use and u can just dl the video and view it

  8. #8
    Quote Originally Posted by iancdp View Post
    Use mixtube thats what i use and u can just dl the video and view it
    *MxTube

  9. #9
    Quote Originally Posted by pacmac View Post
    you need 19.99 t-zones...i had this problem too..
    i have the $19.99 data plan. Ive tried evrything. Is there something im missing? Can u let me knowwhat im missing. I've done all the installer fix. Tried replacing the 3 files in with ssh. Thanks!

  10. #10
    i had the same problem too...

    try going to this link http://tonystech.blogspot.com/200...hones.html
    and see if it works for you....it worked for me =)

    make sure you also do step #5 as well as copying those 3 files via ssh...even if u think u have the correct codes already just copy and paste it in there...and reboot your phone

  11. #11
    Quote Originally Posted by tooclose View Post
    This link didn't work. Can you try that again?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •