Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.4 Version T-zones/Tzones/Edge just won't work! Any new ideas/help?

  1. #21
    im kinda new so forgive me if i sound dumb, but i have the 5.99 tzones plan and tried all all the apn suggestions posted and when i try to get onto safari it said that im not subscribed to edge? help please.

  2. #22
    Well, I have tmobile, and I have the data plann for 19.99. The only way I am able to get internet is using wap.voicestrem.com.

  3. #23
    My iPhone is a Part of Me nycdiplomat's Avatar
    Join Date
    Nov 2007
    Location
    The big apple
    Posts
    573
    Thanks
    51
    Thanked 53 Times in 37 Posts

    yea same with me, i added the tzones and waited 3 days then i decided to just get the 19.99 tmobile internet. i find it to be much faster than when i used tzones in the past. i dont mind the extra few dollas, you get what you pay for.
    waiting on my iPhone 6+

  4. #24
    get rid of youtube, go to MxTube.

    wait-
    I hear so many differing opinions... and they all conflict with my experience...

    the ONLY plan I've been able to make work has been t-zones.
    all the internet this, voicestream that business just pissed me off and ate my time.
    will someone come out with an end-all be-all on this? no... of course not. if this stuff were stable on all units, it would be on the front page.

    Don't fall for it.
    Hate me if you will... and then prove yourself by posting the facts.

    sigh...
    Last edited by Spliffaliciou; 2008-06-22 at 07:37 PM. Reason: Automerged Doublepost

  5. #25
    does anyone have a fix for this??

    my phone was on 1.1.2 when it worked just fine...NEVER HAD A PROBLEM

    we renewed our contract and i dont know why but i got a new sim card...

    decided to upgrade to 1.1.4 and installed the bigboss 1.1.4 tzone crack. tzones stopped working.

    thought it was my SIM so I got a new sim card and I also just for no reason removed and put back in tzones on my account..

    still does not work

    updated the locations on the proxy and pref files because i read 1.1.4 firmware those files needed to be located somewhere else.

    once n a while they EDGE will work...otherwise i get COMVERSE or error 500 internal server error

    WHAT COULD BE WRONG???

  6. #26
    thanks
    Last edited by wealthy_grewal; 2008-07-20 at 05:30 AM.

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •