Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: voicemail alert (red dot) problem

  1. #21
    I got it fixed thanks.

    But now whenever I got a new voice mail it also shows up on SMS as well. I don't knwo why.

    But that is fine with me.

    Pendu

  2. #22
    Quote Originally Posted by tarponfly49 View Post
    I haven't had a problem with the dot not going away, but from day one with my old (three different) windows mobile 5 phones and now my iphone, it always says new voicemail but never a number (when I had cingular it would always read the number of voicemails) Does anyone else's phone tell the the number of voicemails? I know it has to be a system problem or a sim problem since it's been the same across platforms....Thanks
    T-mobile doesn't do the message count like AT&T. It's not something wrong with your phone.

  3. #23
    How do you get it to show the number of voicemails in the red bubble with t-mobile?

  4. #24
    i dont have a bar code on the back of my sim card just numbers

  5. #25
    just dial *5005*86*+100# And press call. Now voice mail should be working.

    Quote Originally Posted by horatio0 View Post
    how did you get voicemail to work? i have tried everything. i have t-mobile US.
    Last edited by teo; 2007-12-10 at 03:04 AM. Reason: Automerged Doublepost

  6. #26
    does anyone know when the newer simcards came out? tmobile keeps telling me i should have the newest sim card (just got it about a year ago) and I still have the voicemail notification everytime the signal drops or it's turned off.

  7. #27
    Quote Originally Posted by teo View Post
    just dial *5005*86*+100# And press call. Now voice mail should be working.
    I did *5005*86*+123# after the loading screen went away, i pushed the voicemail button, it called my voicemail, then the dot went away.

  8. #28
    I have had always had this problem but my two other friends did not. Checked out the sim cards and yup mine was an older version. The numbers on the back of the new ones are in smaller writting along with a different design in the actual chip. Got new sim, $20 , and now it's working just as it should be.

  9. #29
    Mine's worked fine. I have a new 64k SIM, I bought it for $20 with the Tmobile ToGo Prepaid thing.

  10. #30
    What's Jailbreak?
    Join Date
    Jun 2008
    Location
    Honolulu, HI
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default still not working
    I typed in the code and my dot won't go away!!! Its irritating
    No pro bono for boning a pro.

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •