Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: recommand network settings for t-mobile after PWNAGE..

  1. #1
    Livin the iPhone Life pacmac's Avatar
    Join Date
    Feb 2008
    Location
    san diego
    Posts
    1,057
    Thanks
    67
    Thanked 34 Times in 33 Posts

    Default recommand network settings for t-mobile after PWNAGE..
    i have problems trying to get my t-mobile networks to work on my 1.1.4 iphone..safari/maps/weather/mail dont work..i tried t-mobile hacks and installed boss prefs experimental and did it manualy but still wont work..i do have t-mobil 5.99 $ on my plan..it did work before when i unlocked my OTB 1.1.3 with ZiPhone...

    what recommand settings for t-mobile after PWNAGE for mail/weather/safari/maps to work...

    thanks:apple:

  2. #2
    Green Apple
    Join Date
    Mar 2008
    Location
    MADE IN TEXAS BABY!!
    Posts
    80
    Thanks
    3
    Thanked 15 Times in 11 Posts

    i also pwned my phone but all i did was this....
    1. uninstall any previous hacks
    2. reset network settings wait for phone to boot up
    3. put in wap.voicestream.com under your edge settings
    4. clear cache in safari browser
    5. install bigboss 1.1.3 hack...yes it works for 1.1.4 and restart phone
    6. dont check your edge settings again!!

    it worked flawlessly for me and hasnt messed up since... ive had it running for about 4 days already..although my brother kept getting an error and he said clearing the safari cache again made it work....hope this is helpful

  3. #3
    Worked perfecty, Thanks!

  4. #4
    Default unistall all hacks?
    Quote Originally Posted by nadiasortiz View Post
    i also pwned my phone but all i did was this....
    1. uninstall any previous hacks
    2. reset network settings wait for phone to boot up
    3. put in wap.voicestream.com under your edge settings
    4. clear cache in safari browser
    5. install bigboss 1.1.3 hack...yes it works for 1.1.4 and restart phone
    6. dont check your edge settings again!!

    it worked flawlessly for me and hasnt messed up since... ive had it running for about 4 days already..although my brother kept getting an error and he said clearing the safari cache again made it work....hope this is helpful
    pls forgive me... only recently back into the game after excepting my fate in 1.1.4. -don't ask

    but... what exactly does "uninstall any previous hacks" entail? we talking "simply" via Installer? .. you mind some more detail. Thanks-

  5. #5
    Quote Originally Posted by nadiasortiz View Post
    i also pwned my phone but all i did was this....
    1. uninstall any previous hacks
    2. reset network settings wait for phone to boot up
    3. put in wap.voicestream.com under your edge settings
    4. clear cache in safari browser
    5. install bigboss 1.1.3 hack...yes it works for 1.1.4 and restart phone
    6. dont check your edge settings again!!

    it worked flawlessly for me and hasnt messed up since... ive had it running for about 4 days already..although my brother kept getting an error and he said clearing the safari cache again made it work....hope this is helpful
    Does this method work when you don't have the 5.99 T-zones plan enabled??

  6. #6
    NO! That would be stealing and illegal!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •