Page 75 of 254 FirstFirst ... 2565737475767785125175 ... LastLast
Results 1,481 to 1,500 of 5066

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iOS7x Theme GUIDE

  1. #1481
    Quote Originally Posted by Jahooba View Post
    I think I'm going to try and push for some Neurotech7 reviews on some review sites.

    Any sites you guys recommend that still do theme reviews?

    Marketing - it's my least favorite thing about theming :P
    try redmondpie

    Edit: there quite a bit out of date sorry
    Last edited by dsg; 2014-02-28 at 01:00 AM.
    privacy isn't about having something to hide, another view here

    look here all grammar police, indulge me.

  2. The Following 3 Users Say Thank You to dsg For This Useful Post:

    Alfroggy (2014-02-28), Jato_BZ (2014-02-28), King_O_Hill (2014-02-28)

  3. #1482
    Quote Originally Posted by dsg View Post
    try redmondpie

    Edit: there quite a bit out of date sorry
    Yup!
    Last edited by King_O_Hill; 2014-02-28 at 01:22 AM.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  4. #1483
    Quote Originally Posted by King_O_Hill View Post
    Did you get my invite to EMe?
    sorry, no I've not reinstalled it yet after updating to iOS 7.0.6

    Edit: just done it
    Last edited by dsg; 2014-02-28 at 01:39 AM.
    privacy isn't about having something to hide, another view here

    look here all grammar police, indulge me.

  5. The Following 2 Users Say Thank You to dsg For This Useful Post:

    Alfroggy (2014-02-28), Jato_BZ (2014-02-28)

  6. #1484
    Quote Originally Posted by King_O_Hill View Post

    Don't use it.
    Any other tweaks that take away the horrific whiteness?
    As long as there's hate in your heart, there'll be hate in the world. You can't fight for peace and you cannot capture freedom.

  7. #1485
    If I had a nickel... thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    5,693
    Thanks
    1,594
    Thanked 5,057 Times in 2,011 Posts

    Quote Originally Posted by Jahooba View Post
    I think I'm going to try and push for some Neurotech7 reviews on some review sites.

    Any sites you guys recommend that still do theme reviews?

    Marketing - it's my least favorite thing about theming :P
    Check out @cammywrites

    Quote Originally Posted by BootsBrown View Post
    Hey guys...I have an issue! Hopefully y'all can help!
    Installed a only a few tweaks on my moms phone i5 7.0.4 to include iWidgets & a widget; had issues w screen dimming then respringing, couldn't get phone into SafeMode, but able to uninstall iWidgets from cydia & widget from file from ifile. Everything looks jb'd still as cydia, ifile, sbsettings, fonts are still on phone BUT I themes won't apply in winterboard, bitesms won't show up on SB but says installed.
    Idk what happened

    Can y'all help? Has this happened to anyone else?!
    Oddly enough, I had the same thing happening last night when I updated to 7.0.6 and restored using OpenBackup. If you have Activator installed, try uninstalling it then run iCleaner.

    If that doesn't work, uninstall Winterboard (backup any custom theme stuff, first) then run iCleaner.

    Honestly, a fresh upgrade is your best bet, though...
    Last edited by thazsar; 2014-02-28 at 03:18 AM.

  8. The Following 4 Users Say Thank You to thazsar For This Useful Post:

    Alfroggy (2014-02-28), Jahooba (2014-02-28), Jato_BZ (2014-02-28), King_O_Hill (2014-02-28)

  9. #1486
    Quote Originally Posted by mcooper View Post
    Any other tweaks that take away the horrific whiteness?
    UIColors is the only other mod I know of that does this.

  10. The Following 5 Users Say Thank You to Jahooba For This Useful Post:

    Alfroggy (2014-02-28), ArChAnGeL_ (2014-03-01), Jato_BZ (2014-02-28), King_O_Hill (2014-02-28), mcooper (2014-02-28)

  11. #1487
    Quote Originally Posted by thazsar View Post
    Check out @cammywrites



    Oddly enough, I had the same thing happening last night when I updated to 7.0.6 and restored using OpenBackup. If you have Activator installed, try uninstalling it then run iCleaner.

    If that doesn't work, uninstall Winterboard (backup any custom theme stuff, first) then run iCleaner.

    Honestly, a fresh upgrade is your best bet, though...
    Hey thanx for this! Oddly enuf...I ran icleaner 5 times didn't work & removed 1 by 1 any tweak that she didn't need cleared them from ifile as well & then did an erase iPhone from settings but it was taking FOREVER (2hrs) & the loading wheel just kept goin...so I did a hard reboot & low & behold everything came back & winterboard was working & phone was jb'd again! I installed SSLPatch too. Thing is this happened in 7.0.4 so idk what happened

    I am dl'ing 7.0.6 tho just in case

  12. The Following 2 Users Say Thank You to Boots For This Useful Post:

    Alfroggy (2014-02-28), King_O_Hill (2014-02-28)

  13. #1488
    Maybe you just needed a reboot? That can fix all kinds of problems.

  14. The Following 5 Users Say Thank You to Jahooba For This Useful Post:

    Alfroggy (2014-02-28), Boots (2014-03-01), dsg (2014-02-28), King_O_Hill (2014-02-28), RKO1195 (2014-02-28)

  15. #1489
    If I had a nickel... thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    5,693
    Thanks
    1,594
    Thanked 5,057 Times in 2,011 Posts

    @Jahooba,
    I got the Dialer from Chris Graphix but he's not releasing it for his theme, anymore. He decided to go w/ a different look but I really loved the way this one looked so he let me have it!!!

  16. The Following 2 Users Say Thank You to thazsar For This Useful Post:

    Jahooba (2014-02-28), King_O_Hill (2014-02-28)

  17. #1490
    Quote Originally Posted by thazsar View Post
    @Jahooba,
    I got the Dialer from Chris Graphix but he's not releasing it for his theme, anymore. He decided to go w/ a different look but I really loved the way this one looked so he let me have it!!!
    Yeah, nevermind - I have it figured out

  18. The Following User Says Thank You to Jahooba For This Useful Post:

    King_O_Hill (2014-02-28)

  19. #1491
    I'm sorry for posting this question here but I am a nux user. I just don't know where else to ask. But, after updating to 7.0.6 I am not able to download the tweak Activator. I was able to download it before updating but now I get this message. Can anyone tell me what it means and what I have to do to fix it??

  20. #1492
    Download and run iCleaner -> in iCleaner's options turn ON "Cydia Sources" then press Clean in the top right, this will wipe your Cydia list and the next time you open Cydia refresh the list and then download Activator again. Should go through!

  21. The Following 3 Users Say Thank You to Jahooba For This Useful Post:

    Alfroggy (2014-03-01), King_O_Hill (2014-03-01), Sk37cH (2014-03-01)

  22. #1493
    Quote Originally Posted by Jahooba View Post
    Download and run iCleaner -> in iCleaner's options turn ON "Cydia Sources" then press Clean in the top right, this will wipe your Cydia list and the next time you open Cydia refresh the list and then download Activator again. Should go through!
    Ok thanks Jahooba! I will try that right now!

    Quote Originally Posted by Jahooba View Post
    Download and run iCleaner -> in iCleaner's options turn ON "Cydia Sources" then press Clean in the top right, this will wipe your Cydia list and the next time you open Cydia refresh the list and then download Activator again. Should go through!
    You're a life saver Jahooba! Lol that worked! So why wasn't I able to update cydia before?
    Last edited by Jrod33084; 2014-03-01 at 01:02 AM.

  23. #1494
    Not sure man - it may have something to do with people re-jailbreaking for the 7.0.6 update - perhaps some files are being left on the device and conflicts with the new Cydia list files?

    Are you updating from the 7.0.4 jailbreak and re-jailbreaking on iOS 7.0.6, or was that the first time you jailbreaked (jailbroke?) that device?

  24. The Following 2 Users Say Thank You to Jahooba For This Useful Post:

    Alfroggy (2014-03-01), King_O_Hill (2014-03-01)

  25. #1495
    Quote Originally Posted by Jahooba View Post
    Maybe you just needed a reboot? That can fix all kinds of problems.
    That's what I thought at first but it didn't work so that's when I just said screw it & started erase from phone

  26. The Following 2 Users Say Thank You to Boots For This Useful Post:

    Alfroggy (2014-03-01), King_O_Hill (2014-03-01)

  27. #1496
    .artwork assassin Jato_BZ's Avatar
    Join Date
    Jan 2012
    Location
    New Zealand
    Posts
    3,185
    Thanks
    3,321
    Thanked 6,597 Times in 2,161 Posts

    Quote Originally Posted by BootsBrown View Post
    That's what I thought at first but it didn't work so that's when I just said screw it & started erase from phone
    I reboot daily! I find I have issues going from WiFi to 3G & only way I can fix it is to reboot it everyday! Same deal everyday @ around 8:30am! ><
    Twitter ID: @Jato_BZ
    .artwork Assassin / Emoji Extractor

  28. The Following 3 Users Say Thank You to Jato_BZ For This Useful Post:

    Alfroggy (2014-03-01), King_O_Hill (2014-03-01), Sk37cH (2014-03-01)

  29. #1497
    Quote Originally Posted by Jahooba View Post
    Not sure man - it may have something to do with people re-jailbreaking for the 7.0.6 update - perhaps some files are being left on the device and conflicts with the new Cydia list files?

    Are you updating from the 7.0.4 jailbreak and re-jailbreaking on iOS 7.0.6, or was that the first time you jailbreaked (jailbroke?) that device?
    Yes exactly that. I was jailbroken on 7.0.4 and then updated and then rejailbroken. Man you're good lol

  30. The Following User Says Thank You to Jrod33084 For This Useful Post:

    Jahooba (2014-03-03)

  31. #1498
    .artwork assassin Jato_BZ's Avatar
    Join Date
    Jan 2012
    Location
    New Zealand
    Posts
    3,185
    Thanks
    3,321
    Thanked 6,597 Times in 2,161 Posts

    Quote Originally Posted by Jrod33084 View Post
    Yes exactly that. I was jailbroken on 7.0.4 and then updated and then rejailbroken. Man you're good lol
    Did DFU Restore? That's only way to really update I've found. And setup as new phone!
    Twitter ID: @Jato_BZ
    .artwork Assassin / Emoji Extractor

  32. The Following 3 Users Say Thank You to Jato_BZ For This Useful Post:

    Alfroggy (2014-03-01), King_O_Hill (2014-03-01), Sk37cH (2014-03-01)

  33. #1499
    Etch A Sketch Sk37cH's Avatar
    Join Date
    May 2011
    Location
    Oz maaaaaate ;)
    Posts
    2,533
    Thanks
    6,115
    Thanked 10,215 Times in 2,246 Posts

    Hi Jato and all
    I was recently asked about the iOs7 page dots. I have what I think are the images, but winterboard isn't theming them. I'm pretty sure they're not legacy files I have, because there'd likely be a spotlight image to go with them. I've done WB logging and it actually logs my custom images in place of the stock ones, but they won't show on my springboard. Any help is greatly appreciated. Enjoy your weekend Thank you.

  34. The Following User Says Thank You to Sk37cH For This Useful Post:

    Alfroggy (2014-03-01)

  35. #1500
    Quote Originally Posted by Sk37cH View Post
    Hi Jato and all
    I was recently asked about the iOs7 page dots. I have what I think are the images, but winterboard isn't theming them. I'm pretty sure they're not legacy files I have, because there'd likely be a spotlight image to go with them. I've done WB logging and it actually logs my custom images in place of the stock ones, but they won't show on my springboard. Any help is greatly appreciated. Enjoy your weekend Thank you.
    Those page dot were getting on my nerves, springtomize was gonna banish them from my SB but now i'll wait.

  36. The Following User Says Thank You to ArChAnGeL_ For This Useful Post:

    Alfroggy (2014-03-01)

Page 75 of 254 FirstFirst ... 2565737475767785125175 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •