Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Winterboard not working?

  1. #1
    Question Winterboard not working?
    Hi, I'm mitchello. I have a .gif wallpaper repository I have been publishing on for the past three days now, the themes are applied through Winterboard. I like to test ALL my packages to make sure they are in tip top function and are not major battery eaters. But, recently, I don't know if this caused it, but I decided I wanted to have a dreamboard'ed iPhone again (I have uninstalled it previously for battery preservation) so I downloaded it today, applied a OS X Lion Theme, and it slugged and my phone went into safe mode. I uninstalled Dreamboard, and rebooted. Then I noticed the message on my lockscreen: something about my info.plist thing missing. Whatever the hell that means. My usually beautifully running Futurama .gif wallpaper was replaced with my previous dead static lockscreen AND homescreen. THEN, I checked inside my, clicked "select themes" and found my list of 15-some-odd themes gone. nothing. OBLITERATED. nothing but a white blank list. I checked my Cydia packages to see if I could re-install Winterboard to fix the problem. Apparently I never had Winterboard. IT WASN'T IN MY DAMN PACKAGES. I looked to "install" Winterboard and received a message that I was missing libhide and preferenceloader. @#%$ !!! WHAT DO I DO? WHAT DO I EVEN START TO DO??! Previously, my iPhone was running super smoothly. Now? MAYHEM! BTW; It is an iPhone 4S on a 6.0.1 firmware, and I jailbreaked with evasi0n. I do NOT want to rejailbreak for a THIRD time. I WANT ANSWERS. I have too much data to rejailbreak. someone PLEASE HELP ME!!! o_O

  2. #2
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Hammond Louisiana
    Thanked 7,065 Times in 4,206 Posts

    Have you tried to delete the dreamboard folder threw ifile and run Icleaner and see if that fixes the issue?

  3. #3
    Quote Originally Posted by 2k1 View Post
    Have you tried to delete the dreamboard folder threw ifile and run Icleaner and see if that fixes the issue?
    How do I do that?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts