Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Probably a simple theme question

  1. #1
    Default Probably a simple theme question
    Hello people!

    I'm having problems making my newly bought theme (Elite Pro 1.3-1) show properly*. I've tried searching the forum and google the problem without any luck
    Reinstalling or using iWipeCache dosen't help.

    *(I.e. I can't get the theme status bar, in "Messages" it looks like a mixture of the original theme and Elite Pro, the lock screen clock is like the original theme but the slider is Elite Pro)

    So my question is:
    - Is it a problem that "SummerBoard Mode" is turned on in Winterboard? (otherwise the new icons don't work)
    - Which theme-parts in Winterboard should be checked and how should they be arranged to make it look something like on the screenshots?
    - Is there another problem?

    Specs.:
    iPhone 3Gs
    Firmware: 4.1 jailbroken with limera1n

    I hope you can help

    Sincerely

    As i feared it turned out that I'm a newb

    Solution: It's not enough to download the Elie Pro-theme from the Theme-category i Cydia, you should search out the updates also
    Last edited by pteron; 2010-11-17 at 04:22 PM. Reason: Automerged Doublepost

  2. #2
    Look through winterboard and see what other mods you have checked.

    First try to simply have only your theme checked and respring and see if that helps.

    Also a screenshot helps to see exactly what is not getting skinned etc.

  3. #3
    Unhappy Tricky Cydia
    Quote Originally Posted by Kerrbeark View Post
    Look through winterboard and see what other mods you have checked.

    First try to simply have only your theme checked and respring and see if that helps.

    Also a screenshot helps to see exactly what is not getting skinned etc.
    Thank you for your reply.

    I always hate the newbie-fase when I try something new like jailbreaking, but guess you can't skip that fase
    I've found the solution, as updated in my 1st post.
    Now the only problem is that the statusbar is transparent including the text in it when I open "Photos", but I guess that's a bug.

    The most embarrassing thing is actually that I meant to download Elite Pro HD-theme, but Cydia kinda tricked me into buying the old Elite Pro-theme by not showing the HD-version when clicking the "Themes"-link on Cydia-Home

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •