Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Status Bar Icons on 4.1 [Help]

  1. #1
    Default Status Bar Icons on 4.1 [Help]
    [iPod Touch 4, iOS 4.1
    Windows 7 64bit, Photoshop CS3
    WinSCP 4.2.9, iPhoneBrowser 1.9.3]


    ----------

    I'm trying to get the status bar icons to work on iOS 4.1 -- right now I'm focusing on just the wifi bars.

    I've created all the proper files & images and I've named and sized them correctly. I put them in /var/stash/Mytheme/UIImages. The wifi bars are:

    [email protected] (0-3), and
    [email protected] (0-3)

    The strange thing is that I installed "Blue Status Bar iOS 4.1" from Cydia and it works fine. But I've noticed that if I rip them from the iPod (which converts them from Apple's proprietary png's) to my computer, then put them BACK into my iPod they no longer work. I ran Winterboard's "Optimize Theme" and it did nothing.

    I know Apple got all ruffled and banned 3rd-party support for app content creation a while back. Do you think that maybe this could be related to that? Or is there something else I'm missing? What is the secret to getting these to work?

  2. #2
    "Do you think that maybe this could be related to that?"
    I doubt it, theming 4.1 is no more of a problem than 4.0 was.

    As to your problem, try using iFunBox. It uses USB and works flawlessly.
    greenpois0n
    Add me on Game Center! PieLighter

  3. The Following User Says Thank You to PieLighter For This Useful Post:

    Jahooba (2010-11-01)

  4. #3
    I'll try that. It just occurred to me that iPhonebrowser may not have been the best choice.

    But that still doesn't explain why WinSCP works with everything other than the status bar.

    I'll try iFunBox (lol, what a naughty name) and report back.


    --------------

    iFunbox is certainly the superior program for this - it works great. But it didn't fix my problem.
    Last edited by Jahooba; 2010-11-01 at 06:39 PM.

  5. #4
    Update: Found the information here: http://modmyi.com/forums/iphone-4-ne...ml#post5406695

    The problem was that I was using only the @2x images from the Blue Status Bar theme, but the only images that worked were the regular, low-res png's. ::slaps forehead::
    Last edited by Jahooba; 2010-11-04 at 07:10 PM.

  6. #5
    Quote Originally Posted by Jahooba View Post
    Update: Found the information here: http://modmyi.com/forums/iphone-4-ne...ml#post5406695

    The problem was that I was using only the @2x images from the Blue Status Bar theme, but the only images that worked were the regular, low-res png's. ::slaps forehead::
    Put both @2x and [email protected] versions in the theme, and make all of them retina resolution. Take [email protected] (0-3), and [email protected] (0-3), make duplicates of these and rename them without the @2x.

  7. #6
    Quote Originally Posted by Sirdrunknmunky View Post
    Put both @2x and [email protected] versions in the theme, and make all of them retina resolution. Take [email protected] (0-3), and [email protected] (0-3), make duplicates of these and rename them without the @2x.
    Yeah, i tried that -- the icons are then large and clip off the screen. I'll just hold on to the higher resolution images until someone 'cracks the code', then I'll update my theme with the high-res stuff.

    For most of the day I was using a large @2x image that I created in the status bar, but it's kind of pixelated and just looks generally ugly up there.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •