Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Lost custom lockscreen, winterboard doesn't change it back

  1. #1
    Default Lost custom lockscreen, winterboard doesn't change it back
    I've been trying different themes for a few days and was using High Class Green for my lockscreen. Last night I decided to change my regular wallpaper background and it also changed my lockscreen to the same image but the High Class Green slider stayed the same. I went back into winterboard and toggled High Class Green off and resprung, then toggled it back on and resprung again but only the slider gets applied. I've uninstalled and reinstalled it, rebooted, no matter what the same background is on my lockscreen and the flashy HC Green one won't get reapplied.
    I'm probably going to just SSH in and change it but I'm wondering if anyone can tell me what I'm doing wrong?

    OK this is becoming more odd. I've ssh'd in and looked around. I've gone into winterboard and moved High Class Green to the top of my list. User Wallpaper and User Lockscreen are disabled. I even went into /var/stash/themes.../User Wallpaper theme and renamed Wallpaper.jpg to Wallpaper.old and restarted the phone. No matter what I do I still have the same image on my lockscreen and springboard. I'm a little lost at this point
    Last edited by unicav; 2010-10-25 at 05:29 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •