Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: StatusBar Clock Color iOS4

  1. #1
    Default StatusBar Clock Color iOS4
    So I installed "Limegreen StatusBar Clock" from Cydia and enabled it from Winterboard and it worked but I didn't like how it looked so I SSH'd into my iPod Touch and edited the color "limegreen" to "red" then I respring and I see the clock is now black so I'm thinking hmmm what went wrote? I disable it and re-enable it but it stood the same (black) so I uninstalled the package and installed another one (blue) I go to Winterboard and enable but it STILL stood black so I'm like WTF??? Anyone know what could have happen??

    Notes: I disabled everything in Winterboard and even tried turning Summerboard on and off but no luck...

  2. #2
    how did you edit the color ?

  3. #3
    Opened the Info.plist in notepad then saved it and uploaded it back to my iPod.

  4. #4
    I use 4.0 and the app doesn't do anything at all.

  5. #5
    It was working for me now it don't...

  6. #6
    Hmmm. That is strange. The plist worked for changing the calendar colors for me on a 4g but have not tried the time on the status bar

    Are u using color names or hex colors? I'd try the hex color code if u have not yet
    Last edited by galaxygrrl; 2010-08-09 at 06:16 AM.

  7. #7
    I tried names and hex codes with and without the hash.. Can anyone get it working is my question.

  8. #8
    You mean on the new ios4? I can try tonight and let u know

  9. #9
    Yeah on iOS4. Thanks.

    Any luck?
    Last edited by JAE; 2010-08-09 at 09:57 PM. Reason: Automerged Doublepost

  10. #10
    Yeah, it did not work for me either.

  11. #11
    That's very odd. I don't get how it was working then suddenly stopped.

  12. #12
    i have never seen it work. u sure it worked the first time ? try reinstalling the same file and see if it works in its orignal color, coz it doesnt work for me at all. iOS4 on 3GS

  13. #13
    I'm pretty sure... Unless I was seeing things.. I tried that already and it still didn't work..

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts