Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: annoying problem with Icons...

  1. #1
    What's Jailbreak?
    Join Date
    Jun 2010
    Location
    Canada
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Default annoying problem with Icons...
    So the icons in my settings change when I change my theme (usually), but the icons on my springboard don't. What gives?
    I've searched everywhere I can think of online and googled till my brain hurts, and after a few tireless days I've got nothing.
    Help please?

  2. #2
    What's Jailbreak?
    Join Date
    Mar 2010
    Location
    Sweden
    Posts
    18
    Thanks
    1
    Thanked 4 Times in 3 Posts

    download iwipe from cydia, and rum before changing theme... it wipes the cache..

  3. The Following User Says Thank You to masze For This Useful Post:

    antony23_32 (2010-06-04)

  4. #3
    What's Jailbreak?
    Join Date
    Jun 2010
    Location
    Canada
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts

    I tried that, with two different themes, and nothing
    Is there something I else I'm maybe missing?

  5. #4
    iPhone? More like MyPhone sgt.pepper's Avatar
    Join Date
    May 2010
    Location
    713
    Posts
    231
    Thanks
    11
    Thanked 28 Times in 27 Posts

    reboot?


    HIT THANKS IF I HELPED!

    13 recovery mode restores
    7 dfu mode restores
    2 custom firmware restores

  6. #5
    What's Jailbreak?
    Join Date
    Jun 2010
    Location
    Canada
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts

    I rebooted, both before using iwipe and after, and still nothing.
    I really appreciate the help though

  7. #6
    Install af2add from cydia and you'll be good

  8. The Following User Says Thank You to bignighttrain For This Useful Post:

    antony23_32 (2010-06-04)

  9. #7
    What's Jailbreak?
    Join Date
    Jun 2010
    Location
    Canada
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts

    I tried adding afc2add, and nothing.
    I took two screen shots in case anybody is wondering what my problem looks like.

    The theme I'm trying to use here is MatteFusionGZ. You can notice that the Safari logo is different in the settings, but the same on the Springboard.

    -settings.png

    -springboard.png

  10. #8
    What's Jailbreak? hellzblade's Avatar
    Join Date
    Jan 2010
    Location
    my basement
    Posts
    22
    Thanks
    2
    Thanked 1 Time in 1 Post
    to fix this you can manually try deleting your cache files by ssh into your iphone. go to /var/mobile/Library/Caches/ and delete SpringBoardIconCache and SpringBoardIconCache - small then respring your phone. that should solve the problem

  11. The Following User Says Thank You to hellzblade For This Useful Post:

    antony23_32 (2010-06-04)

  12. #9
    What's Jailbreak?
    Join Date
    Jun 2010
    Location
    Canada
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts

    I tried manually deleting the cache and still no difference.
    This sucks.

  13. #10
    Retired Moderator soulthoughts's Avatar
    Join Date
    Sep 2007
    Location
    Tacoma, WA
    Posts
    3,096
    Thanks
    333
    Thanked 603 Times in 506 Posts

    I just looked at the theme and the Safari icon is definitely there. Do you have the theme at the top in WB? Do you have Summerboard toggled on in WB?
    Last edited by soulthoughts; 2010-06-03 at 09:12 PM.

  14. The Following 2 Users Say Thank You to soulthoughts For This Useful Post:

    antony23_32 (2010-06-04), priller07 (2010-06-24)

  15. #11
    What's Jailbreak?
    Join Date
    Jun 2010
    Location
    Canada
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts

    wow. I can't believe how simple that was. I didn't have Summerboard on.
    Thank you so much soulthoughts. Sometimes common sense is uncommon...
    sorry about the trouble everybody else. much much thanks for the attempts though

  16. #12
    iPhone? More like MyPhone sgt.pepper's Avatar
    Join Date
    May 2010
    Location
    713
    Posts
    231
    Thanks
    11
    Thanked 28 Times in 27 Posts

    hahahhahaha lol nice!


    HIT THANKS IF I HELPED!

    13 recovery mode restores
    7 dfu mode restores
    2 custom firmware restores

  17. The Following User Says Thank You to sgt.pepper For This Useful Post:

    antony23_32 (2010-06-04)

  18. #13
    Retired Moderator soulthoughts's Avatar
    Join Date
    Sep 2007
    Location
    Tacoma, WA
    Posts
    3,096
    Thanks
    333
    Thanked 603 Times in 506 Posts

    Glad it worked.

  19. #14
    After spending the whole evening looking through youtube and other sites on how to change icons, i finally stumbled across this thread. I really agree with antony23.. Haha! After turning summerboard on, VoiLa~! All is well and the icons look cooL. Thanks again soulthoughts and the rest who contributed!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •