Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem With OpenSSH/Windows SCP

  1. #1
    Default Problem With OpenSSH/Windows SCP
    I am trying to get some of these amazing themes onto my iPhone and I am have some problems with OpenSSH & WindowsSCP. I am currently using a jailbroken iPhone 3GS with 3.1.3 firmware. I have both OpenSSH & WindowsSCP downloaded and installed. I also have Winterboard and iPhone Explorer. When I log into WindowsSCP (with username root and password alpine) I see a bunch of folders, including the /Library folder. However, when I open that folder I do not see /Library/Themes anywhere. Same problem goes for iPhone Explorer, except with this program /Library doesn't show up at all. Is there something wrong with my phone or was it not jailbroken correctly? What should/could I do to fix this? Thanks for any help!

    EDIT: I also tried reinstalling Winterboard and download afc2add from Cydia. None of these things worked.
    Last edited by oddball06; 2010-05-23 at 01:24 AM.

  2. #2
    Follow this path:

    /Library/Themes

    This is only if you are on the very first folder in the ipod. Just keep clicking the up botton until it will not go to another folder then follow the path.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •