Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SSH'd App Icons Don't Show Up

  1. #1
    Livin the iPhone Life
    Join Date
    Oct 2007
    Location
    Alaska
    Posts
    1,021
    Thanks
    41
    Thanked 116 Times in 113 Posts

    Default SSH'd App Icons Don't Show Up
    I'm using the i'elegance theme and want some of the icons from the icon pack/thread here on mmi. I have a 3gs and was on 3.0 purplera1n and could ssh using cyberduck and get the icons just fine into (/private/var/stash/themes/i'elegance/icons). I upgraded to 3.1.2 using blackra1n. Now when i SSH into the phone it shows the icons I added before are still in the theme but when I respring or select unselect the theme these icons dont show up on my springboard.

    Also another thing I noticed is that themes I didnt even redownload after I updated to 3.1.2 show up under the themes (/private/var/stash/themes.B0UNjl)

    Any help would be appreciated. Thanks a lot.

  2. #2
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    The name of the theme extension folder always changes with an update.
    Check and make sure the icons are named correctly.

  3. The Following User Says Thank You to Bo Troxell For This Useful Post:

    ianbroste (2009-10-12)

  4. #3
    iPhoneaholic
    Join Date
    Jul 2009
    Location
    Bellevue, WA
    Posts
    441
    Thanks
    43
    Thanked 47 Times in 42 Posts

    There is another way that you can avoid this as well that I've found.

    You can SSH into the root\Library folder and you should see a "file" named "Themes" there. If you delete that and create a folder with the same name, you can SSH the theme folders directly to that location and they should then be available through Winterboard.

    I find this solution is a bit easier since I update multiple devices through Total Commander and keeping the Theme location the same just makes my life a little easier.

    Your mileage may vary though.


    Cheers

  5. #4
    Livin the iPhone Life
    Join Date
    Oct 2007
    Location
    Alaska
    Posts
    1,021
    Thanks
    41
    Thanked 116 Times in 113 Posts

    Thanks a lot. I found themes/r0XATe and put the icons there and it worked.

    So can I now delete themes/B0UNjl?

    Some of the icons still didnt change. how can I know if they are named correctly or not?

    EDIT: when I go to root/library all I see is caches, cookies, keyboard, lockdown, preferences. no themes? I don't SSH very much though and have just started to try to figure it out haha. thanks
    Last edited by ianbroste; 2009-10-12 at 03:59 AM.

  6. #5
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    They are all the same themes folders, just different paths.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •