Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Downloaded themes no working

  1. #1
    Default Downloaded themes no working
    First, let me say thanks for all the great help. Now on to my problem. I have the 3gs 32 gig on firmware 3.0 and when I download a theme from any were (except cydia) and ssh them into my themes folder they don't work. They show up in winterboard, but when I try to use them the wont apply. Any one else having this problem or know what I'm doing wrong?

  2. #2
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    I think you'll have to give us some more info. Seems odd that some work and some do not.
    You see the theme in Winterboard and are putting a check by it and then when you exit the phone re-springs and you see no changes?
    What themes are you trying to use? Can you post a link to the theme that is giving you problems?

  3. #3
    Thanks for your reply blkcadi. The themes I download from winterboard work fine its just the ones I download off the internet. I have only downloaded two, because I could never get them to work. The two are snoopie and bluebird. Thanks again for your help

  4. #4
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Look at this thread about SSH theme location, it may help.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •