Results 1 to 17 of 17

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3.0 3G .png not changing help please

  1. #1
    Santa Claus, Theme Creator santaf's Avatar
    Join Date
    Feb 2009
    Location
    seattle
    Posts
    3,712
    Thanks
    1,080
    Thanked 1,472 Times in 1,107 Posts

    Default 3.0 3G .png not changing help please
    hey so i'm on my 3GS so it's on 3.0 firmware and i want to change the 3G at the top to be the image attatched i made it in photoshop and for some reason when i do it via winterboard it wont work so i took that off and i actualy changed the actual pictures in /system/library/coreservices/springboard.app but they still wont change on my phone i've resprung and i've done a hard respring i've turned off my phone and turned it back on but it wont change any ideas? thanks
    Attached Images Attached Images  

  2. #2
    The file names are case sensitive. So if the name is iPhoneS.png you cannot name it iphones.png because it will not work.

    That's just an example.
    If I helped you, then hit the "Thanks!" button please.

    Quote Originally Posted by Soodeh View Post
    I can't find Cydia on app store

  3. #3
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    ^I think it's an image rather than an icon, but I can't see the image really.

  4. #4
    Santa Claus, Theme Creator santaf's Avatar
    Join Date
    Feb 2009
    Location
    seattle
    Posts
    3,712
    Thanks
    1,080
    Thanked 1,472 Times in 1,107 Posts

    Yeah the 3G image is Default_UMTS_ON.png and FDO... I replaced both of those exactly still not working where did you get iphones? Thanks

  5. #5
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    I'm wondering if it should go in bundles/com.apple.springboard but not sure. I'm not familiar with that image and can't see it either. Can you post a better picture and also what top image are you trying to change..

  6. #6
    Santa Claus, Theme Creator santaf's Avatar
    Join Date
    Feb 2009
    Location
    seattle
    Posts
    3,712
    Thanks
    1,080
    Thanked 1,472 Times in 1,107 Posts

    yeah it does go there or also Folders/SpringBoard.app i don't know if it has capitals or not i would have to check my theme but even in those it doesn't work so i changed the actual pictures themselves the actual stock iphone pictures. but it still didn't work i'm trying to change the Default_UMTS_ON.png and FSO_UMTS_ON.png in other words the 3G at the top when you are connected to the network but with no wifi the immage i posted is just the S for the 3GS symbol, but green just to replace the 3G.

  7. #7
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Huh, I'm just not sure how you would do that. There are a lot better minds here on the forum then me. Perhaps they may know, sorry.

  8. #8
    Santa Claus, Theme Creator santaf's Avatar
    Join Date
    Feb 2009
    Location
    seattle
    Posts
    3,712
    Thanks
    1,080
    Thanked 1,472 Times in 1,107 Posts

    sorry if you are confused here is the image you got the location for the image correct. it's the 3G at the top i just wnat to replace that but no matter what i do it wont change i tried putting it in winterboard by putting it hwere you said where the file goes and it wont change and i tried going into /system/library/coreservices/springboard.app and replaced the immages there but it still wont work
    Attached Thumbnails Attached Thumbnails -img_0148.png  

  9. #9
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    I do not believe that this can be done by inserting a image this way,
    Here's a suggestion, I have seen on Cydia apps that will change this 3g (as well as other status bar images), why not download one and take it apart to see how they accomplished it.

  10. #10
    Santa Claus, Theme Creator santaf's Avatar
    Join Date
    Feb 2009
    Location
    seattle
    Posts
    3,712
    Thanks
    1,080
    Thanked 1,472 Times in 1,107 Posts

    thanks for that idea that's how i know where to put the images in winterboard themes and on my 2g i replaced the edge just fine and on my 3gs i have seen that it has switched to the image i replace it with but it only stays for a little bit and will go away and go back to the defalut so i'm really confused thanks though i wonder what is wrong

  11. #11
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Again, with 3.0 I just don't think you can do it though winterboard. I may be totally wrong. As I said, over my head.

  12. #12
    Santa Claus, Theme Creator santaf's Avatar
    Join Date
    Feb 2009
    Location
    seattle
    Posts
    3,712
    Thanks
    1,080
    Thanked 1,472 Times in 1,107 Posts

    yeah when i did it through winterboard it changed for a second a few days ago but then went back to the default and today i just tried just going into the phone and taking out the stock image for the 3G image and replaced it with mine still dind't work but thanks

  13. #13
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Good luck, someone will know how to accomplish this I'm sure.

  14. #14

  15. #15

  16. #16
    Santa Claus, Theme Creator santaf's Avatar
    Join Date
    Feb 2009
    Location
    seattle
    Posts
    3,712
    Thanks
    1,080
    Thanked 1,472 Times in 1,107 Posts

    if anyone needs this i figured it out i got to thinking about how i was pretty sure if 3G wasn't available it would use edge so i also replaced the edge images in my theme and now it works i was wondering why my 3G custom image would work when i was in town but not at my house so often haha.

  17. #17
    Santa Claus, Theme Creator santaf's Avatar
    Join Date
    Feb 2009
    Location
    seattle
    Posts
    3,712
    Thanks
    1,080
    Thanked 1,472 Times in 1,107 Posts

    so if anyone comes across this here are my S logos i just made for my 3GS instead of having the 3G as in my post above you need to use the default and fso of both edge and UMTS i posted the whole theme too so you can just get that instead of all the images seperately
    Attached Images Attached Images   
    Attached Files Attached Files

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •