Page 6 of 7 FirstFirst ... 4567 LastLast
Results 101 to 120 of 136

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How To: Changing ANY carrier logo

  1. #101
    Hi Eurisko...

    Is there a way to get a carrier logo on my phone - I'm on Vodacom in South Africa, which is partly owned by Vodafone. All I see is VodaCom-SA scrolling, and then stops on Voda...

    When I look in the list of available networks, the three operators in South Africa is shown as follows
    VODA
    MTN
    Cell C

    My iPhone is running 1.0.2 btw...

    Any help will be appreciated!!! THX in advance...
    Last edited by ciden; 2007-11-28 at 11:25 AM. Reason: Automerged Doublepost

  2. #102
    Quote Originally Posted by m.clizzle View Post
    Erica has added a new app that does this exact thing. the app is called MakeItMine.

    Link: http://ericasadun.com/?p=86
    Perfect!
    Is there an installer cource for this ?

  3. #103
    Quote Originally Posted by jcboiz View Post
    Springboard FIX for 1.1.1 ONLY!!!! NOT FOR 1.02 (You could break your springboard if 1.02 use it!)


    OK....here is the FIX!!! Finally!! This was taken from a different forum:

    Put the patched SpringBoard to /System/Library/CoreServices/SpringBoard.app (replace the original one), restart SpringBoard. Now the carrier logo displays as AT&T, to replace with your own logo, replace the following 2 files:

    /System/Library/CoreServices/SpringBoard.app/Default_CARRIER_ATT.png
    /System/Library/CoreServices/SpringBoard.app/FSO_CARRIER_ATT.png

    Also....been tested and working on multiple 1.1.1 including mine.

    Here is the link:

    http://rapid_share.com/files/64543308/SpringBoard.html

    (remove the _ from the above link)

    Link doesnt work !

    Quote Originally Posted by longgiang81 View Post
    For version 1.1.1 ( pass : PDAVIET.NET )
    Thx m8 gj. I use 1.1.1 and custom carrier logo working for me and alsowith customize ! THX AGAIN
    Last edited by Ronin888; 2007-11-30 at 10:45 PM. Reason: Automerged Doublepost

  4. #104
    Quote Originally Posted by Ronin888 View Post
    Link doesnt work !



    Thx m8 gj. I use 1.1.1 and custom carrier logo working for me and alsowith customize ! THX AGAIN
    THe links works, u just need to remove the _ between Rapid and share so its one word.

    If I helped you in anyway, show some love! hit the thanks button!

  5. The Following User Says Thank You to Ridge For This Useful Post:

    chris12345 (2008-01-19)

  6. #105
    can someone send me the original springboard file for 1.1.2. thats been replaced with this guide? somehow my backup went lost and now I cant go back to normal.

    as i travel a lot I just want to know what network I'm on.

    Is there a way to have custom logos for more than one networks?

    thank you

  7. #106
    I too would like a copy of the original Springboard file for 1.1.2.

    If someone could advise me where I could get it, that would be great.

    Nath

  8. #107
    Livin the iPhone Life javiert30's Avatar
    Join Date
    Dec 2007
    Location
    New Orleans - Who dat nation
    Posts
    1,329
    Thanks
    82
    Thanked 147 Times in 107 Posts

    WoW Great, it works for me too. Thanks

  9. #108
    Quote Originally Posted by longgiang81 View Post
    For version 1.1.1 ( pass : PDAVIET.NET )
    can anyone confirm this?

  10. #109
    Yeah I accidently copied over my springboard backup when I downloaded one of the patches (didn't work)


    Anywhere I can get the stock springboard app (1.1.2)?
    Last edited by blink922; 2007-12-30 at 01:07 AM.

  11. #110
    how do you put it in a folder so you can change whenever i want to?

  12. #111
    help!! my iPhone would not start up!! I used Cyberduck to upload the Springboard file.

    and I have forgotten to set to permissions to 0755 and when I restart. My iPhone would not start up!! It hangs at the black screen with an white apple logo. HOW?? Help pls...

  13. #112
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    Quote Originally Posted by terencehorn View Post
    help!! my iPhone would not start up!! I used Cyberduck to upload the Springboard file.

    and I have forgotten to set to permissions to 0755 and when I restart. My iPhone would not start up!! It hangs at the black screen with an white apple logo. HOW?? Help pls...
    Your iPhone is still running, it just can't start up Springboard. Go back in with Cyberduck, set the permissions to 0755 and restart, all will be fine.
    Get "iPod & iTunes for Dummies", it'll change your life.

  14. #113
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    7
    Thanks
    0
    Thanked 2 Times in 1 Post
    For 1.1.2 you dont need to patch the springboard.
    You can use customize, but customize will only work if the carrier says "AT&T"

    What you need to do is install "Erica's Make It Mine" software, and then just change your carrier to "AT&T"

    Once it reads "AT&T" you can change it in customize.

  15. The Following 2 Users Say Thank You to bigkev81 For This Useful Post:

    river0 (2008-01-23), Tavillo (2008-01-12)

  16. #114
    iPhone? More like MyPhone Tavillo's Avatar
    Join Date
    Nov 2007
    Location
    Turlock, California
    Posts
    159
    Thanks
    17
    Thanked 12 Times in 9 Posts

    yeah thats right u just put AT&T on make it mine... n works!!!
    nice discover...
    Last edited by Tavillo; 2008-01-12 at 01:43 PM.
    If i help u n some way give me a tnks!!
    Theres no other, all i can say is MMi Rocks!!

    1.1.1 iPhone 8GB/Nokia 6131(when im out of country)/Samsungt519(just for emergency)
    PS3 60GB/XBox 360 Elite 120GB/Wii
    iBook n VAIO Laptops

  17. #115
    hi this is my springboard file if you could please patch it for me so that i can change the logo.
    My email is macbakes@africa-online.net

  18. #116
    Quote Originally Posted by Ridge View Post
    Hi guys, I followed the instructions but it would restart! It was stuck on the apple startup screen so I had to do a upload the original springboard.app what was i doing wrong? I hate seeing this FIDO logo as my carrier!!
    Guys I need help I try to do this and happened to me the same as mention above, except I did not save the original apringboard.app. My BIG Problem is I never copy the original springboard.app. Can any1 help me getting the original so i can try to fix the phone? The program that I use is FUGU. PLEASE HELP

    Thank you.
    Last edited by rubenmer5; 2008-01-14 at 04:17 AM.

  19. #117
    I made a mistake ,I upload the new Springboard File with WinSCP and a didnīt remember to set the permissions, and restart the iphone, but just Turn On , i just see the apple, what can i changed the permission? i tried to use WinSCP but it canīt connect.Thanks for your replies.The SSH and Wi-Fi are off on the iphone.
    EDIT:I tried to connect to iTunes and restart the Firmware but iTunes didnīt recognize.
    Last edited by diegoyj; 2008-01-22 at 01:20 PM.

  20. #118
    make it mine is so cool!
    but the logo appears only on the home page.
    Any way to make it appear on every page?
    Thanks

    EDIT FYI : I put 2 images logo in to [root]/var/root/Library/Customize/CarrierImage/myfolder/
    is it correct?
    Last edited by win_gump; 2008-01-31 at 01:47 PM.

  21. #119
    After I uploaded the file Springboard that had been provided in this post , my iphone hangs .
    I'm using IphoneBrowser.
    And I can't restart the phone.
    Any ideas ?

  22. #120
    I went out to installer and was going to install make it mine, so i can change my carrier logo on 1.1.2, but it won't install. The version out there says it will only install on 1.1.3. Can someone point me to a version i can get on my phone. Thanks!!!

Page 6 of 7 FirstFirst ... 4567 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •