Page 3 of 7 FirstFirst 12345 ... LastLast
Results 41 to 60 of 136

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How To: Changing ANY carrier logo

  1. #41
    I havent done SSH before, appreciate it if you tell me how .. if it is too much trouble i can search for it in the forum ... thank , appreciated.

    Hi Eirisko .. are you still there ?
    Last edited by moetazthabet; 2007-10-16 at 02:21 AM. Reason: Automerged Doublepost

  2. #42
    wow..this works like a charm! thx for the post..finally can get ride of the stupid rogers sign!

    just one question tho...how come we need 2 carrier logos? can we just upload one and it will still work?

    i just renamed 2 of the same files to different names and uploaded it..havnt tried only uploading 1 file.
    Last edited by Pl4ter; 2007-10-16 at 11:33 PM.

  3. #43
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    Quote Originally Posted by Pl4ter View Post
    wow..this works like a charm! thx for the post..finally can get ride of the stupid rogers sign!

    just one question tho...how come we need 2 carrier logos? can we just upload one and it will still work?

    i just renamed 2 of the same files to different names and uploaded it..havnt tried only uploading 1 file.
    One carrier logo is against a black screen, the other against a white. If you use a color logo, you can safely use the same one for both screens.

  4. #44
    My carrier name is 10 characters, and it obviously shows like this: Name...
    My question is, how do you change it so that the iphone shows more characters for the carrier text? Is it a plist change like the fix for Carrier Services on this site? If so where is the file I need to change? I succesfully changes the Carrier Services by chaning the plists, etc. using iFuntastic. Is this something I can do to change how many characters are allowed to show for my carrier name? thanks!

  5. #45
    Livin the iPhone Life aziatiklover's Avatar
    Join Date
    Sep 2007
    Location
    Welcome to Jamrock
    Posts
    1,336
    Thanks
    37
    Thanked 62 Times in 61 Posts

    btw guys how do we upload the 2 files black and white to again? sorry I forgot how with ibrickr. I just need the exact location thanx
     Think Different

  6. #46
    Is the patched springboard compatible with 1.1.1? If not, is there a way to change the carrier logo on 1.1.1?

  7. #47
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Cancun, Mexico
    Posts
    282
    Thanks
    4
    Thanked 31 Times in 27 Posts

    Quote Originally Posted by Chanclas View Post
    Is the patched springboard compatible with 1.1.1? If not, is there a way to change the carrier logo on 1.1.1?
    I would also like to know how to change carrier logo on 1.1.1.

  8. #48
    Quote Originally Posted by Destructo View Post
    I would also like to know how to change carrier logo on 1.1.1.
    Customize.app and via SFTP are the most common ways that immediately come to mind. Both are quite simple and will give you both exactly what you're looking for.


  9. #49
    Quote Originally Posted by jwcrash View Post
    Customize.app and via SFTP are the most common ways that immediately come to mind. Both are quite simple and will give you both exactly what you're looking for.

    Can you elobrate on this? I remember in 1.0.2 we could use the patched springboard file and we could change to any carrier logo, but I don't think there is a patched springboard for 1.1.1

  10. #50
    Quote Originally Posted by jwcrash View Post
    Customize.app and via SFTP are the most common ways that immediately come to mind. Both are quite simple and will give you both exactly what you're looking for.

    well customize doesn't work with 1.1.1 so no luck there... only way is if someone can make another modified version of springboard for 1.1.1

  11. #51
    Quote Originally Posted by someone View Post
    well customize doesn't work with 1.1.1 so no luck there... only way is if someone can make another modified version of springboard for 1.1.1
    Tell that to my 1.1.1 iPhone that's running Customize beautifully (along with a lot of other mmi users).

    You may wanna do a little research before making absolute statements like that. Particularly when it's your first post.

    A forum search is in your future, I predict...
    Last edited by jwcrash; 2007-10-23 at 12:19 AM.

  12. #52
    Quote Originally Posted by jwcrash View Post
    Tell that to my 1.1.1 iPhone that's running Customize beautifully (along with a lot of other mmi users).

    You may wanna do a little research before making absolute statements like that. Particularly when it's your first post.

    A forum search is in your future, I predict...
    http://modmyi.com/forums/showthread.php?t=9421

    well if you look there... it is mentioned that customize just shuts down when it opens... does the exact same thing on mine...

    just cause i am a new user, doesn't mean i don't know anything... even if you just have customize... it won't allow you to change carrier logo without a modified springboard anyways

  13. #53
    Thumbs down ...doink...
    Quote Originally Posted by someone View Post
    http://modmyi.com/forums/showthread.php?t=9421

    well if you look there... it is mentioned that customize just shuts down when it opens... does the exact same thing on mine...

    just cause i am a new user, doesn't mean i don't know anything... even if you just have customize... it won't allow you to change carrier logo without a modified springboard anyways
    Ugh...stick your head in the sand if you like. Your statement was simply that it didn't work. And you were wrong.

    There are a GRIP of us using Customize with 1.1.1 without a problem.

    Here's your final gift: http://code.google.com/p/customize/

    I'm done. Good luck!
    Last edited by jwcrash; 2007-10-23 at 01:05 AM. Reason: Added dev link

  14. #54
    HELPP!!!! i can't get past the apple logo!!!! PLEASE HELP!!!! i used the new springboard and i even tried to use my back up one and nothing!!! please help i'm using winscp

  15. #55
    [opinion] So dont get me wrong, but costomize is NOT working for everyone on 1.1.1 I for example use the german Vodafone network, iPhone says "Vodafone.de" but i want to use apples "Vodafone" png instead, i select it in customize and it just wont work, so a patched springboard for 1.1.1 is needed, which is not here, which let's the "How To: Changing ANY carrier logo " look outdated... [/opinion]

  16. #56
    Quote Originally Posted by jwcrash View Post
    Ugh...stick your head in the sand if you like. Your statement was simply that it didn't work. And you were wrong.

    There are a GRIP of us using Customize with 1.1.1 without a problem.

    Here's your final gift: http://code.google.com/p/customize/

    I'm done. Good luck!

    Hello jwcrash,
    I currently have 1.1.1 and have customize 1.13 on my iphone. In the beginning it would just open and crash, but it hasn't done it for a while. And while you can use just about every feature in Customize, when you try to pick a different carrier logo, it remains "T-Mobile" for myself. Does this happen to yours as well? Thank you in advance!!

  17. #57
    ^^^

    there is an updated version available

    http://code.google.com/p/customize/

    **edit** jcboiz posted it as well

  18. #58
    Springboard FIX for 1.1.1 ONLY!!!! NOT FOR 1.02 (You could break your springboard if 1.02 use it!)


    OK....here is the FIX!!! Finally!! This was taken from a different forum:

    Put the patched SpringBoard to /System/Library/CoreServices/SpringBoard.app (replace the original one), restart SpringBoard. Now the carrier logo displays as AT&T, to replace with your own logo, replace the following 2 files:

    /System/Library/CoreServices/SpringBoard.app/Default_CARRIER_ATT.png
    /System/Library/CoreServices/SpringBoard.app/FSO_CARRIER_ATT.png

    Also....been tested and working on multiple 1.1.1 including mine.

    Here is the link:

    http://rapid_share.com/files/64543308/SpringBoard.html

    (remove the _ from the above link)
    Attached Files Attached Files
    Last edited by jcboiz; 2007-10-23 at 06:36 PM.

  19. The Following User Says Thank You to jcboiz For This Useful Post:

    ML78 (2007-10-27)

  20. #59
    you are talking about the firmware version of 1.1.1 yes?

    only apply this patch for 1.1.1fw users?

    thanks jcboiz

  21. #60
    correct, this is only for 1.1.1 firmware not 1.02

Page 3 of 7 FirstFirst 12345 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •