Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Theme won't chang even after Enable on Winterboard?

  1. #1
    Default Theme won't chang even after Enable on Winterboard?
    Please someone help me! i am completly new about this and i don't what wrong with it.My iphone is 2g and 3.0 os and i already jailbreak it and use winterboad to enable the theme but after the springboard restart nothing change...Please help me!

  2. #2
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Welcome to MMI.
    Winterboard works as a priority, Your theme in Winterboard should be first be checked in Winterboard, and then should be at the bottom of the list.
    With out more info it's hard to tell you what the problem is. Hope this helps.

  3. #3
    I already checked my theme in winterboard and still it not working!But Thank for ur reply..

  4. #4
    Livin the iPhone Life Simtech's Avatar
    Join Date
    Aug 2007
    Location
    LA
    Posts
    2,387
    Thanks
    105
    Thanked 304 Times in 276 Posts

    Did you read what blkcadi said? Is this new theme at the TOP OF THE LIST?

  5. #5
    Yes it is.I just download it.

  6. #6
    OK, I know this is silly, but is your theme checked? Maybe it's just an oversight liek that

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •