Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I need help please...

  1. #1
    Default I need help please...
    Hey everyone how's it going. I recently jailbroke my iPod touch 2g and I've installed winterboard. Once I installed of the only theme I downloaded was that wood shelf theme. Today I downloaded another and tried it but it didn't work. After I selected it, it loaded like it was about to use it, sent me to the lock screen and once I unlocked I found that I still had the same theme on. I then proceeded to check if I had checked the theme and unchecked the shelf one which I did and no cigar. I then just figured it was the theme so I downloaded a few more which also had the same result. Finally I uninstalled the wood theme and it was gone but none of the other themes worked. I uninstalled and reinstalled WB but I always get the same result. Even after I reinstalled the wood theme later on, it was the I my one that worked. What am I doing wrong? Please help! Thanks ahead of time
    mikeG

    any suggestions?
    Last edited by Gugmi01; 2009-05-24 at 08:11 PM. Reason: Automerged Doublepost

  2. #2
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    Did you reboot your iPod after installing Winterboard?

  3. #3
    the first time I insalled it I did

    ok so I found out it's an even bigger prob than I thought. Any app that I use which I change settings in don't save. For example Im using the backgrounder app and I turned off the badge feature. It resprings but the option doesn't save and the badge feature is still on. This happens for any app I use. Any help??
    Last edited by Gugmi01; 2009-05-25 at 05:47 AM. Reason: Automerged Doublepost

  4. #4
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,207
    Thanks
    5,599
    Thanked 12,544 Times in 7,599 Posts

    why not restore/re-jailbreak again and see if problem persists.
    Just may help to see if you have a hardware or software problem.

    Oh, and by the way, Welcome to MMi.

  5. #5
    thanks blkcadi.
    i would but than i would lose all my ********** apps and their data...is there a way to back them up

  6. #6
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,207
    Thanks
    5,599
    Thanked 12,544 Times in 7,599 Posts

    I believe you may be referring to something this forum does not condone as I do too.

    I suggest you search around other forums or google.

    Seems to me that getting your iPod to work properly would be the priority here. Just sayin'...........O.o

  7. #7
    ah sorry didnt realize that heh.
    i guess your right though haha. couldnt find my problem on google anyways, im referring to the winterboard problem.

  8. #8
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,207
    Thanks
    5,599
    Thanked 12,544 Times in 7,599 Posts

    there are apps in Cydia, aptbackup and appbackup that will help restoring easier a bit easier after your re-jailbreak and set it up.

  9. #9
    Alright sweet will that save my app data? Like saved games ect

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •