Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem with 3rd Party Icons

  1. #1
    Default Problem with 3rd Party Icons
    First let me say I've been a lurker for over 6 months on these forums. I usually just stay in the shadows and read what people have to say, even though I think it's an awesome place. But I've run into a problem that is confusing to me and I was hoping you guys could help me out.

    I recently installed iNav Final (awesome theme!) and set about doing custom icons for all my apps, but I hit a little problem. I use a program called Orblive for streaming all my media to my phone (it works great btw) and I wanted to change the icon for it too but when I changed it, unlike all my other icons this one still had the "box" around the icon.

    It's the only icon I have that's like that, and I'm not sure why. I tried searching these forums and I tried google.

    The name of the app icon is OrbLiveIcon.png. I tried changing it at the app's folder and I also tried dropping the icon in the iNav theme and neither one was able to make the shadow "box" disappear.

    So in my desperation, I come to you all humbly and ask if anyone could give me some assistance. I realize this is a completely noob question, but I'm stuck!

  2. #2
    try putting it in the icons folder in the theme. name it the EXACT text that is displayed for the icon... so if the icon text on the screen says OrbLive then its OrbLive.png (it is case sensitive)

    if it still applying the mask, then add this in the theme's info.plist file

    <key>ComposeStoreIcons</key>
    <string>False</string>

    see if that works.

  3. The Following User Says Thank You to StaticFX For This Useful Post:

    mythrol (2009-04-02)

  4. #3
    Thanks! I was able to get it working by naming it the exact app's name.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •