Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 43

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Changing carrier logo (1.1.4)

  1. #21
    you should try out Danimators customize 1.22 on ipodtouchfans.com it great.
    Keithsta

  2. #22
    iPhone? More like MyPhone kainisable's Avatar
    Join Date
    Aug 2007
    Location
    Hollywood California
    Posts
    168
    Thanks
    80
    Thanked 28 Times in 19 Posts

    SWEETNESS!

    1.1.4 works custom, thanks


    Like What i Said?, Hit The Thanks Button!

  3. #23
    Quote Originally Posted by ipirate View Post
    that repo seems to be down or non existant,thanks anyway guess I took too long to try it.
    This repo is still up and working. just checked.
    http://ipodtouched.net/repo.xml
    Customize mod version 1.0
    Last edited by ghostrider; 2008-03-28 at 06:46 AM. Reason: Automerged Doublepost

  4. #24
    Quote Originally Posted by ghostrider View Post
    Hi, if all is correctly installed and running, just type Ipod into MIM. Thats the default carrier u select that directs u to Customize so that u can select ur other carrier logos that have been place there by u.

    good luck.
    this worked perfect for me, thanks!

  5. #25
    ohhhhhhh this is so sweet!! i didn't even have to move the files around! THANKS SOOOOOOOOO MUCH!!! any1 know where i can get orange carrier icons pls? i followed the instructions AS is. no more sleepless nights for me

    wait... my logoz work, no probs, but i installed CUSTOM TOUCH which installed in the mobile directory, but what seems to be working is the root directory. i can't find any of the carrier logos installed in the root directory, i tried to move them through pc suite and winscp but no luck. not only my carrier logoz, but everything that came from that package i can't see in customize any advice pls?

    Also another thing i noticed. the carrier logo only appears when the iphone is in the "home screen" but if i enter any application: phone, sms, converter, calender, etc. the carrier logo disappears and it only says "ipod" why is this? and i was so happy, i thought it was fully working. any help would be great. i know i did something wrong. :S
    Last edited by OrangeBuddah; 2008-04-02 at 08:10 PM. Reason: Additional post

  6. #26
    My appologies Ghost, ended up downloading the modded customize from another source but followed your instructions to a tee & finally I have everything I want. Thanks
    Attached Thumbnails Attached Thumbnails -picture.jpg  

  7. #27
    Awesome bro! I just did this on my 1.1.4 phone and i can confirm that it works!

  8. #28
    iPhone? More like MyPhone chris52204's Avatar
    Join Date
    Nov 2007
    Location
    Washington
    Posts
    192
    Thanks
    10
    Thanked 31 Times in 20 Posts

    Heres a quicker way for you running 1.1.4. Do not move any folders....Do not install any compatibility pack...your wasting your time. Thanks for the write up but that is too freakin tedious. installed the http://ipodtouched.net/repo.xml in your sources. These guys have the newest customized specifically for 1.1.4. It works perfect. Next install make it mine and change your carrier logo to Ipod. Thats all you have to do to get your carriers to work. Thanks for your write up but its too much work and someone with little knowledge can seriously mess it up. This way you don't need winscp'ing into your phone and moving folders.
    If you like what I said....Hit thanks
    If you don't like what I said....Hit thanks anyways

  9. #29
    @Chris: yah... i did that but i only see my carrier logos when iphone is on homes screen, once i start using any of the programs, the carrier logo just says "ipod" also when i tried installing some carrier logos (ipod touch fans, kankon) the carrier logos are no where to be found in customize. any advice?

  10. #30
    iPhone? More like MyPhone chris52204's Avatar
    Join Date
    Nov 2007
    Location
    Washington
    Posts
    192
    Thanks
    10
    Thanked 31 Times in 20 Posts

    Quote Originally Posted by OrangeBuddah View Post
    @Chris: yah... i did that but i only see my carrier logos when iphone is on homes screen, once i start using any of the programs, the carrier logo just says "ipod" also when i tried installing some carrier logos (ipod touch fans, kankon) the carrier logos are no where to be found in customize. any advice?
    what you have to do is pretty much do ghostriders walk through backwords but in moving the files only though. Most of the customize packages install the logos, pictures, and sounds in the
    /private/var/mobile/Library/Customize
    /private/var/mobile/Library/DowkSwap
    You must take those files in those folders and copy those into the folders below. The new 1.1.4 customize from the "kankon" repo(i believe that is what it's called) utilizes these below directories.
    /private/var/root/Library/Customize
    /private/var/root/Library/DockSwap
    Also This should fix your ipod wording issue too. If it doesn't make sure you have two images for your sets carrier. Customize has to have two images. The images are one for the black background and one for the white background. Let me know if this doesn't work.
    Last edited by chris52204; 2008-04-06 at 02:02 AM.
    If you like what I said....Hit thanks
    If you don't like what I said....Hit thanks anyways

  11. The Following 2 Users Say Thank You to chris52204 For This Useful Post:

    bajanray (2008-06-29), OrangeBuddah (2008-04-07)

  12. #31
    just SSH the stuff png files into the correct bundle and you'll be fine.

    just remember to rename the your png file to the DEFAULT and FSO versions of your carrier

  13. #32
    Sweet, I was haviing the same problem couldnt change the carrier name, so I just changed the MIM to Ipod as Ghost said and voila, it worked. I have the 1.1.3 firmware.

    Thanks!!!!!!!!

  14. #33
    iPhone? More like MyPhone chris52204's Avatar
    Join Date
    Nov 2007
    Location
    Washington
    Posts
    192
    Thanks
    10
    Thanked 31 Times in 20 Posts

    Quote Originally Posted by KingShorty View Post
    just SSH the stuff png files into the correct bundle and you'll be fine.

    just remember to rename the your png file to the DEFAULT and FSO versions of your carrier
    yes this way works but it requires you to SSH into your phone every single time you want to change your carrier logo on top of that it requires a restart. If you don't mind doing this that is fine. I like being able to go into customize and change it in there and it automatically does it for me.
    If you like what I said....Hit thanks
    If you don't like what I said....Hit thanks anyways

  15. #34
    @CHRIS: hi chris. thanks so much for your help on the change of folders. i moved them using SSH & winscp, so the carrier logos that weren't there before are now seen in customize. Yes, i download customtouch and carrier images there are 2 files. BUT still no luck on the "ipod" issue. /private/var/mobile/Library/DockSwap didn't have any files. Do i need to copy what ever carrier images i have in the /private/var/root/Library/Customize to the /private/var/root/Library/DockSwap? what i mean is does dockswap ALSO have to have the same identical files as the one in customize? or are they supposed to have totally different files? thanks, was a bit confused with this part.

  16. #35
    iPhone? More like MyPhone chris52204's Avatar
    Join Date
    Nov 2007
    Location
    Washington
    Posts
    192
    Thanks
    10
    Thanked 31 Times in 20 Posts

    Quote Originally Posted by OrangeBuddah View Post
    @CHRIS: hi chris. thanks so much for your help on the change of folders. i moved them using SSH & winscp, so the carrier logos that weren't there before are now seen in customize. Yes, i download customtouch and carrier images there are 2 files. BUT still no luck on the "ipod" issue. /private/var/mobile/Library/DockSwap didn't have any files. Do i need to copy what ever carrier images i have in the /private/var/root/Library/Customize to the /private/var/root/Library/DockSwap? what i mean is does dockswap ALSO have to have the same identical files as the one in customize? or are they supposed to have totally different files? thanks, was a bit confused with this part.
    Try this as a fix. Go to the directory /System/Library/CoreServices/SpringBoard.app
    Make sure there are two files in there. **Default_CARRIER_IPOD.png** and **FSO_CARRIER_IPOD.png** If not find a set of images and rename them to these stick them in there. Also if your dockswap is empty don't worry about it. Mine was empty too. I don't believe that has anything to do with carrier logos anyways. Hope this fixes it for sure.

    Thanks to Ghostrider because i wouldn't have figured this out with his write up.
    If you like what I said....Hit thanks
    If you don't like what I said....Hit thanks anyways

  17. The Following User Says Thank You to chris52204 For This Useful Post:

    OrangeBuddah (2008-04-09)

  18. #36
    hi chris! tnx for your reply. i checked in there and YES i do have BOTH those files. Tried uninstalling and installing customize, still no change. hope some one can help me out re: this bug. thanks in advance.

  19. #37
    iPhone? More like MyPhone chris52204's Avatar
    Join Date
    Nov 2007
    Location
    Washington
    Posts
    192
    Thanks
    10
    Thanked 31 Times in 20 Posts

    Quote Originally Posted by OrangeBuddah View Post
    hi chris! tnx for your reply. i checked in there and YES i do have BOTH those files. Tried uninstalling and installing customize, still no change. hope some one can help me out re: this bug. thanks in advance.
    Ok this is what I got. It seems to me that somehow that your phone is not overwriting your images. WINSCP(or whatever program you use) into your phone and go the the /System/Library/CoreServices/SpringBoard.app directory and check your properties for **Default_CARRIER_IPOD.png** and **FSO_CARRIER_IPOD.png** and see if the permissions are set to the same thing. My octal is set to 0644 for both. I copied those files to my computer and opened them up and customize overwrite these files with the new files and they are set with the new carrier logo I had set it to. Try this too...copy both those files to your desktop and see if they are the new carrier logos....or if one is the carrier logo and one isn't. This will illiminate if its a permissions problem or something more.
    If you like what I said....Hit thanks
    If you don't like what I said....Hit thanks anyways

  20. The Following User Says Thank You to chris52204 For This Useful Post:

    OrangeBuddah (2008-04-10)

  21. #38
    BOTH are octal 0644, however DEFAULT's image is "ipod" where as FSO's image is whatever carrier logo i select i copied these files on my desketop to check :S did i understand correctly that i should manually change the carrier image logo on my desktop then overwrite these files with the files in the systems core folder how do i do that manually then pls?

  22. #39
    iPhone? More like MyPhone chris52204's Avatar
    Join Date
    Nov 2007
    Location
    Washington
    Posts
    192
    Thanks
    10
    Thanked 31 Times in 20 Posts

    Quote Originally Posted by OrangeBuddah View Post
    BOTH are octal 0644, however DEFAULT's image is "ipod" where as FSO's image is whatever carrier logo i select i copied these files on my desketop to check :S did i understand correctly that i should manually change the carrier image logo on my desktop then overwrite these files with the files in the systems core folder how do i do that manually then pls?
    This is a long shot but try this. Find the carrier logo you are using and copy it to your desktop. The carrier logo should be located in the /private/var/root/Library/Customize/carrierlogo directory. Rename that to the Default_CARRIER_IPOD.png and copy it back into that directory and see if that can fix it. Of course make sure its the correct one because there are two seperate ones....one for black background and one for the white background. Maybe by you manually forcing it to do what its suppose to do that might help kick it into gear. Once again let me know if that helps out at all.

    To perform this task WINSCP into your phone and right click the file and drag it to your desktop and clip copy. Right click the file(that is now on your desktop) and click rename to rename it. Then just click and drag that file back into the winscp window and click copy here....it will tell you that there is a file with that name in there already and are sure you want to overwrite this file....just say yes. And wahlah there you go. If your using a mac I am sure its close to the same directions.
    Last edited by chris52204; 2008-04-13 at 08:51 PM.
    If you like what I said....Hit thanks
    If you don't like what I said....Hit thanks anyways

  23. #40
    Just typing in "iPod" into MIM did the trick for me
    ty

Page 2 of 3 FirstFirst 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •