Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: What's with these webclips?

  1. #1
    iPhoneaholic xwinger's Avatar
    Join Date
    Jul 2008
    Location
    Calgary, Canada
    Posts
    470
    Thanks
    39
    Thanked 26 Times in 24 Posts

    Arrow What's with these webclips?
    So ever since this morning with the installation of iNav beta, i have been having the problem that every time i respring with winterboard 90 clear webclips appear. its really really annoying because it adds 5 pages to my springboard and takes so long to delete them all.

    so this just happened with iNinja. I deleted iNav cuz i hate it and i installed iNinja. (which i love) and i just reprung(?) and 90 webclips appeared (well kinda appeared since they're invisible).

    whats going on?
    I am not a jailbreak n00b
    I like to drink iPhoneahol...
    Circa 2008

  2. #2
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,824
    Thanks
    553
    Thanked 515 Times in 427 Posts

    Check your packages installed in Cydia for webclips installed through the theme you downloaded.

  3. #3
    My iPhone is a Part of Me iGuy's Avatar
    Join Date
    Feb 2008
    Location
    Hampshire, UK
    Posts
    539
    Thanks
    48
    Thanked 63 Times in 58 Posts

    If you can SSH in to your phone delete them from here..... Private>Var>Mobile>Library>Webclips

  4. The Following User Says Thank You to iGuy For This Useful Post:

    xwinger (2009-03-25)

  5. #4
    delete them from the mobile/library/webclips?

  6. #5
    iPhoneaholic xwinger's Avatar
    Join Date
    Jul 2008
    Location
    Calgary, Canada
    Posts
    470
    Thanks
    39
    Thanked 26 Times in 24 Posts

    K thanks. LOL not very handy to ssh onto it when I'm not at home though :P

  7. #6
    My iPhone is a Part of Me iGuy's Avatar
    Join Date
    Feb 2008
    Location
    Hampshire, UK
    Posts
    539
    Thanks
    48
    Thanked 63 Times in 58 Posts

    Like you I installed iNav (for about 5 minutes). Took me best part of an hour to get it back to normal again.

  8. #7
    iPhoneaholic xwinger's Avatar
    Join Date
    Jul 2008
    Location
    Calgary, Canada
    Posts
    470
    Thanks
    39
    Thanked 26 Times in 24 Posts

    Quote Originally Posted by iGuy View Post
    Like you I installed iNav (for about 5 minutes). Took me best part of an hour to get it back to normal again.
    lol yeah iNav sucks!

    and thanks. i deleted the folder and those things havent come back since
    I am not a jailbreak n00b
    I like to drink iPhoneahol...
    Circa 2008

  9. #8
    My iPhone is a Part of Me iGuy's Avatar
    Join Date
    Feb 2008
    Location
    Hampshire, UK
    Posts
    539
    Thanks
    48
    Thanked 63 Times in 58 Posts

    Glad it's all sorted. That'll teach us hey?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •