I am trying to create a theme for my phone but am having difficulty. I have read Sauriks blog and other blogs and I am still lost.

First off, under Iphone firmware 2.1 I can’t get “root” level access to my iphone anymore. I did get in at the “mobile” level though.

Second, I don’t seem to have the folders that many posts describe. Is that because I am at the “mobile” level and not the “root” level? All I have is the folder in the “library” named “SummerBoard”, and inside that is the “themes” folder with only two themes installed even though I have more than that. So this leads me to believe I am not in the right area. I tried to use the SSH with Transmit and Cyberduck to get into the phone but it won’t work. I also tried using the tutorial on Cydia where it tells you to do the Terminal thing and that fails. I had this problem before I upgraded to the 2.1 and I still have it now. For some reason I think It may have to do with my new Wireless router and cable modem.

Can you help me at all? Please!

Thanks

Sean