Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: summerboard on 1.1.2?

  1. #1
    Default summerboard on 1.1.2?
    I recently had to rebuild my iphone from 1.1.3 down to 1.0.2 and now I am back to 1.1.2. I don't want to go back to 1.1.3, at least not for a while. Anyway, I can't get Summberboard loaded back onto this thing. When I go into the Installer, regardless of which Summerboard I try to install [Summberboard or Summerboard(old)], both give me a pop-up stating they are only for use with 1.1.3. What happened to the version that worked with 1.1.2?

  2. #2
    Exact same problem here!!

  3. #3
    Attached Files Attached Files

  4. #4
    Cool, now if only I knew how to get those onto the iphone. I might be good, but I am not that good

  5. #5
    Have you tryed Winscp or Democracy?

  6. #6
    I have the same problem and i used winSCP to do this...

    i restarted the phone then the SMBPrefs icon was on my homescreen, when i click on it just shows the SMBPrefs screen background then crashes....

    can someone help me please...

  7. #7
    I had the same problem,i switched the phone off and back on and then it installed.

    I installed Summerboard old as i had not tried it

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts