Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 1.1.3 Customize issues

  1. #1
    Default iPhone 1.1.3 Customize issues
    Hi allthere out!

    I'm a little confused: On my jb iPhone 1.1.3 with the actual Customize i can DL images, but they don't show right in customize or when I want to change bars for example, all seems to be right (restart of SB), but the changes don't show up. Anyone knows what to do? Any smlinks, rights of files or whatever?

    thanx in advance!!!

  2. #2
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Location
    Akron, OH
    Posts
    111
    Thanks
    4
    Thanked 7 Times in 7 Posts

    Quote Originally Posted by schnipseltiger View Post
    Hi allthere out!

    I'm a little confused: On my jb iPhone 1.1.3 with the actual Customize i can DL images, but they don't show right in customize or when I want to change bars for example, all seems to be right (restart of SB), but the changes don't show up. Anyone knows what to do? Any smlinks, rights of files or whatever?

    thanx in advance!!!
    Start here:
    http://www.modmyi.com/forums/showthr...ight=customize
    http://www.modmyi.com/forums/showthread.php?t=24774
    http://www.modmyi.com/forums/showthread.php?p=172263

    This issue has been talked about in several threads. Some people say that they have it working. I have had no luck. I've tried the patch files. uninstalling and reinstalling, changing the permissions. I can get it to run and act like its loading but no image change.
    Also Cheema posted this fix, that may help when the moderators approve it.
    http://www.modmyi.com/forums/downloa...o=file&id=2045

  3. #3
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    Are you also changing the permissions on the files you are changing? In other words, the files located in /System/Library/Core Services/Springboard.app/? You need to set the permissions on those files as well.

  4. #4
    Default Customize App problems
    Hey everybody, I don't know what it is with this Customize app but I,ve been having major issues from the start and I don't know why. I'ts the same problem all the time after I've upgraded (4th time) and done every possible solution/fix out thier including setting permissions. It does not want to save any of my changes. I don't know what it is but i'ts driving me crazy. Any help would be much apreciated.

    Thanks,
    Going Nuts

  5. #5
    Samething happens here! Can someone email me a fix for this or a solution? [email protected]

    thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •