Page 1 of 12 12311 ... LastLast
Results 1 to 20 of 226

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Customize 2.1.0 for FW2.0 is available

  1. #1
    Retired Moderator iphonejeff's Avatar
    Join Date
    Jul 2007
    Location
    Los Angeles
    Posts
    1,339
    Thanks
    18
    Thanked 70 Times in 62 Posts

    Default Customize 2.1.0 for FW2.0 is available
    hey guys,


    Customize 2.1.0 for FW2.0 is available: http://customizeapp.com/uploads/rele...mize-2.1.0.zip

    Quote Originally Posted by hawaiipoolman View Post
    Customize is now compatible with Firmware 2.0! There are still a couple of bugs (About page and Comments still not working), but all the good stuff is in there. You can download it here, or you can install it via Cydia (and Installer, soon).

    enjoy!


    Edit Poseidon: You MUST register your serial # on http://www.customizeapp.com/ before the app will run.

    Customize crashes on open? Try registering your device
    1. Go to: Customize, a native iPhone application by The Spicy Chicken
    2. Login/register
    3. Make sure to enter the serial number just as it is on your phone. (Its on the about screen or the sim card holder, or box)
    4. Launch customize (you may need to open another app to completelty close customize)
    5. Enjoy customize for 2.0!
    Last edited by iphonejeff; 2008-07-29 at 11:14 PM.

  2. The Following 3 Users Say Thank You to iphonejeff For This Useful Post:

    d3fuze (2008-07-31), kcrmson (2008-07-30)

  3. #2

  4. #3
    I cannot see it on Cydia am I missing a source??
    HONDA PARTS SPECIALIST!!!

  5. #4
    Retired Moderator iphonejeff's Avatar
    Join Date
    Jul 2007
    Location
    Los Angeles
    Posts
    1,339
    Thanks
    18
    Thanked 70 Times in 62 Posts

    its not on cydia yet

  6. #5
    iPhone? More like MyPhone
    Join Date
    Feb 2008
    Location
    NJ
    Posts
    119
    Thanks
    0
    Thanked 3 Times in 2 Posts

    can't wait to see this in cydia !!!!

  7. #6
    i installed with ssh and it just keeps crashing? anybody
    HONDA PARTS SPECIALIST!!!

  8. #7
    crashes here too. Awesome testing!

  9. #8
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    SSH'ed into my phone.. changed permissions and it still crashes in startup. Hmmm...

  10. #9
    Retired Moderator iphonejeff's Avatar
    Join Date
    Jul 2007
    Location
    Los Angeles
    Posts
    1,339
    Thanks
    18
    Thanked 70 Times in 62 Posts

    check your permissions(should be 0755)

  11. #10
    checked and checked again... doesnt work.

  12. #11

  13. #12
    i changed all the permissions... all to 755 and eve tried just the plist files to 644 cause ive seen other apps with the plist at 644,

    and i can get it to open and start saying "please wait, initializing customize".. and show all the options/features in the background... then it crashes.


  14. #13
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    0755 crashes also. GR!

  15. #14
    Works Good
    Take file put in Var, Stash App directory
    right click on the directory Customize
    Set Properties to 0755 and check the box to make all files set at 0755
    Respring and it works
    Downloading is a big buggy but it works

    GREAT JOB!!
    ------------------------------

    iPhone 4
    4.1 Firmware

  16. #15
    Work 4 me.. Thx

  17. #16
    If using winscp right click on the folder and choose calculate - then check the box for "Set group, owner and permissions recursively" click ok and turn off an back on.

    The above got the app to stop crashing but themes don't work.
    Last edited by bklynjava; 2008-07-29 at 01:53 AM.

  18. The Following User Says Thank You to bklynjava For This Useful Post:

    Alperovich (2008-07-29)

  19. #17
    i already tried that, still crashing for me with all files set to 0755

  20. #18
    ok not quite ready, tried to get one of my apps to change icon and it says encountered error in copying files

    Anyone have a fix
    ------------------------------

    iPhone 4
    4.1 Firmware

  21. #19
    are you guys even running 2.0 firmware or are your sigs wrong?

  22. #20
    LOL I need to change that I am on 2.0 JB 1st GEN Sorry
    ------------------------------

    iPhone 4
    4.1 Firmware

Page 1 of 12 12311 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •