Page 10 of 12 FirstFirst ... 89101112 LastLast
Results 181 to 200 of 226

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Customize 2.1.0 for FW2.0 is available

  1. #181
    everything works fine..
    thx

    waiting fos SMB

  2. #182
    Hello

    Is there a chance to change the icon of the App Store Apps with customize? Cant find that at the settings there.

    Regards, Tommy

  3. #183
    iPhone? More like MyPhone Bleeditout2130's Avatar
    Join Date
    Feb 2008
    Location
    Cooper City, FL
    Posts
    275
    Thanks
    27
    Thanked 21 Times in 17 Posts

    I'm excited to have it on my phone again. I just hope an update will resolving it crashing every time I attempt to download something.

  4. #184
    can't change slider images same error as wallpaper can someone confirm this and how do i apply wallpaper when summerboard is released i really have no idea do i have to convert smb themes to customize or i just need to use the wallpaper of smb bec customize wallpapers dont work? tnx

  5. #185
    Things that wont work for me:

    sliders
    highlight maks
    dock

    i keep getting error messages...and i tried to run that terminal line using mobile terminal but it said permissions can not be set. I did also changed it via cyberduck and made reclusive but still having problems.

  6. #186
    When I tried to apply a wallpaper theme

    it says

    customize encountered an error copying the files

    any idea? I installed customize through cydia...
    Use the "Thank you" option if someone helped you solve your problems!

    Migrated from Windows Mobile to iPhone 3G.

  7. #187
    same problems here... wont change the background / app store icons.

  8. #188
    now all we need is freeboard so we can have wallpaper and 5 icon dock, maybe tommorow..

  9. #189
    I noticed that Cutomize 2.1 has support for some other languages (about 8 so far) for System Strings. Would you add Korean also?
    Or would someone tell me how I can add Korean to Customize 2.1?
    I tried to manually editing by converting the binary to ascii then uploading back to iphone, but after editing the text it will not load correctly.
    Thank you in advance!

    -jailbreaked 3G 2.0
    -Cutomize 2.1

  10. #190
    its already their

    can you give a step by step how to fix Custom 2.1.1 using windows vista or xp or can you edit the text from the Iphone if so where and how
    Thanx
    Last edited by MrFulton05; 2008-07-30 at 05:41 PM. Reason: Automerged Doublepost

  11. #191
    My iPhone is a Part of Me kadinh's Avatar
    Join Date
    May 2008
    Location
    Texas
    Posts
    548
    Thanks
    58
    Thanked 23 Times in 19 Posts

    wow. i have a lot to learn....still!

  12. #192
    What's Jailbreak?
    Join Date
    Jul 2008
    Posts
    3
    Thanks
    0
    Thanked 2 Times in 1 Post
    Anybody have any problems with any themes just not applying, like, at all? I've tried out a few and they all seem to work fine (aside from the wallpaper of course), but I've run across a couple that won't take at all. e_glass and Black Glass (I think that's the name for that one) to be specific. Those won't work for me at all. Hrmm....

  13. #193
    My iPhone is a Part of Me Chefanim's Avatar
    Join Date
    Jul 2008
    Location
    Panama City, FL
    Posts
    894
    Thanks
    42
    Thanked 153 Times in 132 Posts

    I havent tried many, but what I have tried has worked so far

  14. #194
    Green Apple Susa's Avatar
    Join Date
    Jul 2008
    Location
    Floriduh
    Posts
    37
    Thanks
    6
    Thanked 1 Time in 1 Post
    im having the same thing, at the moment im using iGlassSoL and its working fine, with the exception of the wallpaper, but some themes like iPear arent working for me, some are applying, some aren't idk, its still in the beginning phases, get used to errors/things not working for the first couple weeks or so..
    Iphone 3G, unlocked & activated.
    Windows XP SP3.
    T-Mobile.

  15. #195
    What's Jailbreak?
    Join Date
    Jul 2008
    Location
    California
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts

    why doesnt the wallpaper work?

  16. #196
    Quote Originally Posted by Mourgne View Post
    why doesnt the wallpaper work?
    lol read the thread. it's because summerboard hasn't been released yet.

    and i'm having some themes not working. like the alienware one, it just doesn't apply anything.

    is anyone having problems previewing some themes? sometimes it'll display fine, sometimes it'll like stutter across and leave images (ghosting somewhat i guess you could call it), or it'll just leave a blank checkered screen.
    CPU:Q6600 @ 3.5 w/ Ultra120 extreme|| RAM: 4x2GB G. Skill || Motherboard: ABIT IP35 Pro || VideoCard: eVGA 8800GTX Ultra & 7200GS for quad monitors || Hard Drive: 2x150GB Raptor in RAID 0 (OS) | 1x150GB Raptor (Users) | 500 GB HD | 400 GB HD | 160 GB HD || Monitor: Dell 30" 3007WFP LCD, Acer 22" widescreen, HP 19", & Gateway 17" || Case: Antec 900 || Keyboard: Logitech G15 || OS: Vista x64 Ultimate

  17. #197
    My iPhone is a Part of Me Chefanim's Avatar
    Join Date
    Jul 2008
    Location
    Panama City, FL
    Posts
    894
    Thanks
    42
    Thanked 153 Times in 132 Posts

    Ive gotten the blank checkered screen a couple times

  18. #198
    Default sound problems?
    I have searched through this thread and did not see a mention of people not getting sounds to work. Is there any special procedure that has to be followed? I have downloaded both the LCARs theme, which used to have sounds, and the Transformers sounds in the TOP 40. I applied them to the device but nothing happens and they don't show up in any of the system sounds screen. Any help would be great.

    Thanks,
    Mike d.

  19. #199
    Green Apple
    Join Date
    Feb 2008
    Location
    Indianapolis, IN
    Posts
    95
    Thanks
    5
    Thanked 18 Times in 18 Posts

    I figured out why some themes just don't load or do anything......not sure if someone else already has figured this or not..but....

    When you SSH into the iPhone and look in /Library/Customize2/*whatever theme* directory, it has all the subfolders but all the subfolders are empty. When you copy the entire folder of the perticular theme on to your desktop and check properties...the total size is approx 4.0KB when the theme that I downloaded was actually around 3.5MB. This issue was there in CUstomize in 1.1.4 also.

    Can anyone think of a workaround?
    If someone helped you, hit their THANKS button.

  20. #200
    My iPhone is a Part of Me JAG2621's Avatar
    Join Date
    Jan 2008
    Location
    Alabama
    Posts
    510
    Thanks
    20
    Thanked 58 Times in 45 Posts

    IMO it is still beta and very buggy. I have uninstalled and saving myself a headache and waiting on a more stable version.
    If anything was usefull a thanks would be great!

Page 10 of 12 FirstFirst ... 89101112 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •